Reply
sixmassive
Tutor

RBR40 only connect through old router

Hey guys, I just installed an RBR40 mesh system. We have a broadband connection that had an old lynksys router on it. The router is still connected and my new RBR40 only works in the Ethernet port on the back of my old router.
If I plug the RBR40 directly in to the modem, it doesn’t connect to the internet.
When it is plugged into the old linksys, the Orbi app says it’s local only and not connected to the internet, but it is and works....
any help would be appreciated.
Message 1 of 4
FURRYe38
Guru

Re: RBR40 only connect through old router

What is the Mfr and model# of the ISP modem? 
Try power cycling the ISP modem OFF for 1 minute. Then back on. Factory reset the RBR router and walk thru the setup wizard at orbilogin.com or 192.168.1.1 in a web browser with a wired connected PC. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 4
sixmassive
Tutor

Re: RBR40 only connect through old router

We have a broadband antenna outside, and an Ethernet cord going to a switching power supply that says “gigabit compatible.”
Message 3 of 4
FURRYe38
Guru

Re: RBR40 only connect through old router

What is the Mfr and model# of the ISP modem? 

You might ask your ISP for help and information on connecting a router to there modem services. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 556 views
  • 1 kudo
  • 2 in conversation
Announcements