Reply

RBR40 slow wifi

cmaustin
Aspirant

RBR40 slow wifi

Hello, I have the RBR40 and the two wall plug satellites that came with it. System has work great for over a year. In the past few weeks, the wifi speeed slowed to a crawl. I was about 300mbps down, now I get 1.5mbps on my iphone! My laptop does ok but other laptops are slow too. I have the lastest firmware, etc. When I run speed check in the app, it say I'm getting 450mbps down from my cable modem to the Orbi router. Not sure what to do??!! Any ideas? I didnt change anything.

Message 1 of 39
FURRYe38
Guru

Re: RBR40 slow wifi

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Has the system been powered OFF for 1 minute then back on?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

Orbi Firmware: Router V2.5.1.16 Satellite: V2.5.0.4 

Spectrum Internet Box: Hitron E31N2V1

1 min off reboot: Yes

Channel: Auto

3850 sq ft home. Sats are about 30 feet from the router.

I have not tried differnt channels. Is that my only hope to fix?

 

 

Message 3 of 39
FURRYe38
Guru

Re: RBR40 slow wifi

Are the sats RBS or RBWs? 

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 39
Mstrbig
Master

Re: RBR40 slow wifi

The sats that usually come with the RBR40 are RBW30.

I'm thinking he has new WIFI systems in his area and maybe has interference. 

I know I recently had to change my 2.4Ghz channel because me installing a mesh system in my neighbor's home. 

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 5 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

Hello, the sats are RBW30s. I've now tried the suggested channels and the system is crazy unreliable. My system is now out of warranty so returning them is not an option. Should I just buy new Orbis and hate Netgear?

Message 6 of 39
Mstrbig
Master

Re: RBR40 slow wifi

Before buying, I would do a complete factory reset and reconfigure your Orbi. There are so many reasons why you are running slow.
Have you tested you actual internet connection? Also swap out the cable that is connected to your Orbi RBR40 fom your ISP modem.
Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 7 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

Thanks for the help, but no luck.

I did the following:

Fully factory reset on the router and the sats.

Changed the network cable from the internet modem to the router

Installed WifiInfoView and move the channels to the a "clean channel"

 

What now?

Message 8 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

Running speed test on my computer. First run 50 mbps down. Second run 255 mbps down! Third run 122 mbps. All three about 20 mbps up. iPhone 48 mbps, .52 yes (POINT 52) up. This is crazy.

Message 9 of 39
Mstrbig
Master

Re: RBR40 slow wifi

How are your Satellites positioned in conjunction with your RBR40 router?
Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 10 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

My house is two story, mostly box shaped. The router is in the middle of the house, bottom floor. One sat is about 30 feet away, 1st floor in a closet to cover my office in the corner of the house. The other sat is in a plug at the top of my stairs. About 30 feet or so from the router.

Message 11 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

I also installed WifiInfoView to set the best channels. 2.4Ghz the RSSI is -40, -59, -64. 5Ghz is -58, -69, -77. I'm using channel 6 and 44. They seemed to be the best. Wifi is still slow on some devices. How can this just fall apart on me with no changes? If I have to buy new equipment, what model do recommed? 

Message 12 of 39
FURRYe38
Guru

Re: RBR40 slow wifi

Turn OFF the RBWs. Just speed test with a wired and wirless device with the RBR only. 

 

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

What are your results with just the RBR and a wired PC and your wireless device? 

What is the mfr and model# of the wireless device? 


@cmaustin wrote:

I also installed WifiInfoView to set the best channels. 2.4Ghz the RSSI is -40, -59, -64. 5Ghz is -58, -69, -77. I'm using channel 6 and 44. They seemed to be the best. Wifi is still slow on some devices. How can this just fall apart on me with no changes? If I have to buy new equipment, what model do recommed? 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 13 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

Hello,

I unplugged the RBWs and connect my laptop and iphone to the RBR. I confirmed via the Orbi interface that both are connected via 5g.

 

PC time: 239mb down, 22mb up. Excellant

iPhone time: 4.45mb down, .25 up (point 25). WTH!!!

 

Connected my pc via wire to the Orbi.477mb down, 24mb up. Nice!

 

So now I'll focus and config changes you suggest to get the iPhone speed up. Question? Why is the iPhone slow and the PC fast? Before this issue, the iPhone always had better wifi speed than my five year old computer. Something is really messed up.

 

Enabled Beamforming

iPhone speed: 211 down, 21 up. Much better!

Computer speed: 260 down, 22up. Odd, speed is better for iPhone, but should be better.

 

Enabled MIMO (note WMM was already enabled)

iPhone speed: 9 down, .39 up. Yikes!

Computer speed: 267 down, 23 up

 

Turning off MIMO to see of iPhone speed resolves.

iPhone speed: 164 down, .21 up. No bad but I was getting in the 300's down before.

Computer speed: 304  down, 24 up

 

Now going to do all of this: Disable Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes

Armor and Circle was already off. 

 

Disable Daisy Chain

iPhone Speed: 5.2 down and .11 up! That made it very slow.

Computer: 312 down, 22 up

 

Turning Daisy Chain back on

iPhone Speed: 3.2 down, .35 up. Darn. Maybe changing MIMO did nothing. This problem seems to come and go.

iPhone Second Run: 38 down, 4.5 up. WTH

Computer: 287 down, 22 up. Always fast.

 

Turning Off Enable 20/40 MHz Coexistence. No place to 40MHz only

iPhone 246 down, 20 up. Seems to help.

 

Setting 5g and 2.4 to Long Preamble

iPhone 5 down, .29 up

 

Setting 5g and 2.4 back to Auto Preamble

iPhone 180 down, 18 up.

Second iPhone run 133 down, 21 up. Not great.

 

Plugging back in the sats and see how the speed looks. Now connected 5g to a sat.

iPhone 155 down and 20 up. Good but it used to be 250 min.

Computer: 405 down, 23 up. Wow. Never seen those numbers

 

Bottom line, my Orbi no longer likes Apple products. Any clues?

 

 

Message 14 of 39
FURRYe38
Guru

Re: RBR40 slow wifi

Nice testing steps. Thank you for being detailed. 

 

Has iOS been updated? Apple hasn't been the greatest when it comes to some wifi performances on there phones. 

https://www.youtube.com/watch?v=unc36O66Ef0&feature=youtu.be&t=1062

 

Load up WiFi SweetSpots on the phone and check the connection rate while near the RBR.

https://kb.netgear.com/19668/Link-Rate-and-Transfer-Speed

 

I would configure the Orbi for best speed seen with the iphone. Beamforming and MIMO would be recommended. Ensure 40Mhz channel width only and WMM are enabled. 

 

It's probably going to be a rollar coaster ride with apple wifi devices. Many variables that can cause bad performances.

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 15 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

iPhone has the latest OS.

I set the router to your suggested settings.

Connected phone to router 5g, wife sweetspot speed is 650 mbps. Speedtest is 261 down. Something good is going on.

 

Roamed to a sat.

iPhone is 230 down. Good.

Computer is 194 down. Not bad but it was 400+ 5 minutes ago. What happened?

Message 16 of 39
FURRYe38
Guru

Re: RBR40 slow wifi

Could be test site speed results are busy. Try a different test site server when wire speed testing. Speed site server performance can vary some.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 17 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

Where do I set 40Mhz channel width only? Do you have a general recommendation for all wireless setting?

Message 18 of 39
Mstrbig
Master

Re: RBR40 slow wifi

Browser orbi web page Advanced, Advance settings, Wireless settings

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 19 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

That's not an option on that page for me. I only have the option to Enable 20/40 MHz Coexistence. Thoughts?

Message 20 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

System seems to be working good. Let's see if it stays this way.

 

To summarized:
1) I used WifiInfoView to determine the 2.4 and 5Ghz channels based on the best RSSI scores rather than use Auto. The channels are set on the basic wireless page.
2) On the Advanced/Advanced Setup/Wireless Settings page I turned on BEAMFORMING and MU-MIMO. No idea what they do, but they seem to help.

 

Still doesn't explain why I was minding my own business and BAM, wifi now sucks.

Message 21 of 39
Mstrbig
Master

Re: RBR40 slow wifi


@cmaustin wrote:

That's not an option on that page for me. I only have the option to Enable 20/40 MHz Coexistence. Thoughts?


Yes disabling it helps with WIFI speed, at least for me.

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 22 of 39
FURRYe38
Guru

Re: RBR40 slow wifi

Check the check box for 20/40Mhz and this sets 40Mhz only. 

 

One User Experience/Configuration:

https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 23 of 39
Mstrbig
Master

Re: RBR40 slow wifi


@FURRYe38 wrote:

Check the check box for 20/40Mhz and this sets 40Mhz only. 

 

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 24 of 39
FURRYe38
Guru

Re: RBR40 slow wifi

Oops, meant to say UNcheck the check box. 

Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 25 of 39
Top Contributors
Discussion stats
  • 38 replies
  • 1711 views
  • 0 kudos
  • 3 in conversation
Announcements