Reply

RBR40 slow wifi

cmaustin
Aspirant

Re: RBR40 slow wifi

Hello, an update.

Its seems to be better but yesterday my phone was getting 5 up and .2 down. I rebooted the Orbi and normal connection speeds returned. I have been thinking and it did seem to start happening around the time the salellites updated to firmware V2.5.0.4. I think maybe I should try rolling the version back. Agree? If so, can I get older versions of the firmware? The system was fine for a long time.

Message 26 of 39
Mstrbig
Master

Re: RBR40 slow wifi


@cmaustin wrote:

Hello, an update.

Its seems to be better but yesterday my phone was getting 5 up and .2 down. I rebooted the Orbi and normal connection speeds returned. I have been thinking and it did seem to start happening around the time the salellites updated to firmware V2.5.0.4. I think maybe I should try rolling the version back. Agree? If so, can I get older versions of the firmware? The system was fine for a long time.


Maybe you need to upgrade the firmware. The latest showing for RBR40 and RBS40 are:

Download Link:

RBR40 http://www.downloads.netgear.com/files/GDC/RBK40/RBR40-V2.5.1.16.zip

RBS40 - http://www.downloads.netgear.com/files/GDC/RBK40/RBS40-V2.5.1.16.zip

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 27 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

I already have 2.5.16 on my RBR40. My sats are RBW30, not RBS40. Im theorizing that firmware V2.5.0.4 on my RBW30s started all my problems.

Message 28 of 39
FURRYe38
Guru

Re: RBR40 slow wifi

What was last working version of FW on the RBWs? 


@cmaustin wrote:

I already have 2.5.16 on my RBR40. My sats are RBW30, not RBS40. Im theorizing that firmware V2.5.0.4 on my RBW30s started all my problems.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 29 of 39
Mstrbig
Master

Re: RBR40 slow wifi


@cmaustin wrote:

I already have 2.5.16 on my RBR40. My sats are RBW30, not RBS40. Im theorizing that firmware V2.5.0.4 on my RBW30s started all my problems.


Ah, you didn't mention those in the OP, so I assumed they were RBS40. 

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
SXK80 — Orbi Pro AX6000 WiFi 6 Tri-Band WiFi System
There's always a logical answer, if you have all the facts!
Message 30 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

Sorry. I should have been clearer.

Message 31 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

I'm not sure. I didnt write down the version. I just updated when the UI say a new firmware is available.

Message 32 of 39
FURRYe38
Guru

Re: RBR40 slow wifi

You might try to roll  them back  to last version posted on NGs web site and see if anything changes. I would push the udpate thru the RBWs web page and then factory reset them and then re-add them. 


@cmaustin wrote:

I'm not sure. I didnt write down the version. I just updated when the UI say a new firmware is available.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 33 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

How do you access the RBWs web page?

Message 34 of 39
FURRYe38
Guru

Re: RBR40 slow wifi

They should have an associated IP address listed on the RBRs web page. Use this IP address in a web browser to access the RBWs web page. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 35 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

This didnt work. The Sats just say the firmware failed to upload. Any other ideas?

Message 36 of 39
FURRYe38
Guru

Re: RBR40 slow wifi

I would make contact with NG support on this...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 37 of 39
cmaustin
Aspirant

Re: RBR40 slow wifi

Thanks for all your help. I just think I have an outdated system and Netgear hasnt fully tested their firmware updates with my system. Its odd, my iphone will get 10 down, .4 up, I wont move, reboot the Orbi via the app, once the phone reconnects, super fast. Wait a while, slow again. I disappointed in Netgear for pushing an update (only thing that changed), that I cant roll back and makes my wifi unstable.

 

I would call support, but looks like I have to pay. Hmmm

 

Message 38 of 39
FURRYe38
Guru

Re: RBR40 slow wifi

Can contact a forum moderator to see what your options are.

@Blanca_O 

@Christian_R 

 

Seems like you should be able to downgrade the FW though... Smiley Frustrated

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 39 of 39
Top Contributors
Discussion stats
  • 38 replies
  • 1712 views
  • 0 kudos
  • 3 in conversation
Announcements