Re: RBR40 stopped working with Wi-Fi calling


RBR40 stopped working with Wi-Fi calling

I have Google Fi phone service and use wi-fi calling when at home. In fact, I use wifi for everything on that phone while at home.


Text works ok

Data works ok

Incoming call work ok

Outgoing calls cannot be completed with using my home (orbi) network


If I take my phone (pixel 3a xl) to the local coffee shop and use their wi-fi, then outgoing calls work also.


I have done some troublehsooting using information on here but nothing has worked so far

  • I have turned off daisy-chain tol;ogy
  • I have disabled SIP ALG

Any help would be appreciated

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 4

Re: RBR40 stopped working with Wi-Fi calling

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.


What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try enabling Beamforming, SIP ALG, and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Router Mode |  Wifi Router CAX800 (Router Mode) and RBK963 (APMode) | and MK63 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M |

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 4
NETGEAR Moderator

Re: RBR40 stopped working with Wi-Fi calling



If you have Disney Circle enabled, kindly disable it, test WiFi calling and let us know the result. 


Community Team

Message 3 of 4
NETGEAR Moderator

Re: RBR40 stopped working with Wi-Fi calling



We’d greatly appreciate hearing your feedback letting us know if you need further assistance.


Community Team

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 0 kudos
  • 3 in conversation

Orbi WiFi 6E