Reply

RBR40

Geronimo5six
Follower

RBR40

I have to turn my satellites off then on again to enable them to work at a high level. When I do this the mbps goes up to 225mbps from 40
Is there anything I can do to help my situation
Message 1 of 2
DarrenM
Sr. NETGEAR Moderator

Re: RBR40

Adjust the wireless channels and enable beamforming and mumimo see if that improves the situation.

 

 

DarrenM

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 198 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E