Reply
Highlighted
Follower

RBR50 - Access Control setting doesn't stay turned off

Installed Orbi last week.  I have 16 devices successfully attached, but one iPhone keeps getting denied network access.  It's allowed, then not allowed.  I spent a lot of time with support last night and on the website (not phone app), there are settings for Access Control, and when I uncheck the use of Access Control, the phone works great.  It worked great for almost 24 hours and then got kicked off the network again.  Logging into my account, I see that Access Control is checked again.  How can I configure my router so that this remains unchecked?  

 

One thing that could be related is that the Orbi app is on 2 phones - the original setup phone, and then the one with the issue, and we're password sharing to try to get this to work.  Could it be locking the 2nd phone out because it doesn't appreciate the shared password?  This is a guess - it's about the only thing odd about this phone.  

 

Appreciate any help!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 2
Highlighted
Sensei

Re: RBR50 - Access Control setting doesn't stay turned off

I had several episodes where simply opening the Orbi "app" somehow turned on Access Control and blocked a device.

Never figured out how or why this happened.

So, my practice now is to avoid the Orbi app.

 

Maybe my experience has no relation to yours, but.......

I love my Orbi.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 66 views
  • 1 kudo
  • 2 in conversation
Announcements