Reply
LCV
Tutor
Tutor

RBR50 Cannot connect to all websites

Thank you so much for reading my question! I am starting to get a little desperate trying to fix my issue :-) My internet suddenly stopped working yesterday. I can access Google, for example, but if I click on a search result, I get the message that “Safari cannot open the page because the server cannot be found.” We made the discovery that I can access websites from my phone if I turn on my secure VPN. Another interesting thing is that my daughter can access the Internet from her ChromeBook. The rest of us are on Different Apple devices. I would love any ideas on where I should be looking to resolve my issue. Is it my Orbi? Should I look there first? What are some possible fixes I could look at? I appreciate any suggestion, and thank you so much!
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 5
plemans
Guru

Re: RBR50 Cannot connect to all websites

1. What firmware is on the router and the satellites? 

2. what modem/gateway is it connected to? (model)

3. Are you using ipv4/6?

4. Have you tried a different dns provider? try googles at 8.8.8.8 or 8.8.4.4  or even cloudfare at 1.1.1.1

CM2000-> RAX200-> GS716v2-> EX8000
Message 2 of 5
LCV
Tutor
Tutor

Re: RBR50 Cannot connect to all websites

I believe the firmware was just updated to what is on the Netgear website. 

 

We do not have a modem; we just plug the computer right into the jack where the internet comes out.

 

We are using ipv4 (and then in the dropdown the only option is “Using DHCP”)

 

As per your suggestion, I was going to try to change the DNS provider, but they are grayed out in my menu. I looked this up, and it says that those are probably default from my router (I guess they come from Orbi?), and I wasn’t sure how to change them to something else.

 

I am so grateful for your response this morning, and sorry it took me a while to get back! We are doing school remotely, and I had not been able to work on turning the internet off until just now. I would appreciate any further suggestions! I have no idea how to do any of this, and I am very grateful for your help troubleshooting. Thank you!

Message 3 of 5
plemans
Guru

Re: RBR50 Cannot connect to all websites

Is your isp a fibre provider? or do you have communual ISP thats shared like in some apartment setups? Or exactly what is going on for your isp gateway? 

Is the Orbi in access point mode? If the DNS section is grayed it, it makes me curious about that. 

https://kb.netgear.com/000061927/What-is-the-difference-between-router-mode-and-AP-mode

 

A firmware number helps as sometimes it isn't on the most current. Or if someone else has the same issues it can be compared. Plus it changes rapidly

 

CM2000-> RAX200-> GS716v2-> EX8000
Message 4 of 5
Mstrbig
Master

Re: RBR50 Cannot connect to all websites


@LCV wrote:
Thank you so much for reading my question! I am starting to get a little desperate trying to fix my issue :-) My internet suddenly stopped working yesterday. I can access Google, for example, but if I click on a search result, I get the message that “Safari cannot open the page because the server cannot be found.” We made the discovery that I can access websites from my phone if I turn on my secure VPN. Another interesting thing is that my daughter can access the Internet from her ChromeBook. The rest of us are on Different Apple devices. I would love any ideas on where I should be looking to resolve my issue. Is it my Orbi? Should I look there first? What are some possible fixes I could look at? I appreciate any suggestion, and thank you so much!

I had answered this but for some reason, my post was deleted. I doubt it is an Orbi problem.

If your daughter can access the internet, on her Chromebook, with no issues, and you are having problems accessing it on the Apple products, that may indicate something may have changed on your Apple products. The Orbi doesn't care what device connects to it as long as it is a compatible WIFI device with proper credentials. If you are able to get on the internet, by turning on secure VPN on your phone, using secure VPN, that would indicate a possible DNS problem. Can you try using a different browser to see if it is a Safari issue? Do you have any other non Apple products you can test?

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 215 views
  • 2 kudos
  • 3 in conversation
Announcements