Reply

Re: RBR50 Drops after firmware update

ngautobot
Luminary

RBR50 Drops after firmware update

Hello,

 

I just updated the firmware in my RBR50 to V2.7.2.104. After this, my internet connection frequently drops. I didn't have this issue before the firmware update. The update was successful. If I power cycle the orbi, it will work again for a few minutes to a few hours and then loose connection again. It's not my ISP. I see several other posts over the years for similar issues, but no solution. Any ideas? Thank you.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 24
FURRYe38
Guru

Re: RBR50 Drops after firmware update

Has a factory reset and setup from scratch been performed since last FW update?

 

Also what is your NTP settings configured for? What time zone are you located in? 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too? 

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 24
andybrwn
Luminary

Re: RBR50 Drops after firmware update

I'm having same issue.  Seems to impact the router and drops internet, but devices stay connected. 

I've confirmed its not ISP service not my netgear modem.  Instead of powercycling the Orbi RBR50, I login into the GUI (not the app) and "test" the internet connection and it revives relatively quickly.  If I'm not at my desk, I'll reboot it from the app.  Its about 5 times a day for me.

 

Nothing obvious from the logs, but its been a PITA to figure out the issue. 

Message 3 of 24
Skmzatl
Luminary

Re: RBR50 Drops after firmware update

Same with mine. Resynched satellite, changed settings as recommended on multiple posts and factory reset. Reboot fixes it but Continues to drop internet every 4 to 5 hours. Not acceptable as I telecommute for work. I rolled back firmware today. So far no drop after 6 hours.
Message 4 of 24
vajim
Master

Re: RBR50 Drops after firmware update


@ngautobot wrote:

Hello,

 

I just updated the firmware in my RBR50 to V2.7.2.104. After this, my internet connection frequently drops. I didn't have this issue before the firmware update. The update was successful. If I power cycle the orbi, it will work again for a few minutes to a few hours and then loose connection again. It's not my ISP. I see several other posts over the years for similar issues, but no solution. Any ideas? Thank you.


V2.7.2.104 is faulty.....revert back and wait until things get sorted out

Message 5 of 24
DJMarc127
Luminary

Re: RBR50 Drops after firmware update

For the past two weeks, the RBR50 keeps dropping my internet connection.  My AT&T router allows me to connect with max speeds but only when I'm closer to the router.  Netgear/Orbi - you've got a problem it appears.  My Orbi Wifi has been SOLID for 3 years up until the past two weeks and the latest firmware (V2.7.2.104)got installed.  😞 😞 😞  YES, if I restart and reset the RBR50 router, it will reconnect but then within a couple of hours, it will disconnect.  NOT GOOD!!!

My family and I am really getting frustrated!!  HELP!!!!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 6 of 24
vajim
Master

Re: RBR50 Drops after firmware update


@DJMarc127 wrote:

For the past two weeks, the RBR50 keeps dropping my internet connection.  My AT&T router allows me to connect with max speeds but only when I'm closer to the router.  Netgear/Orbi - you've got a problem it appears.  My Orbi Wifi has been SOLID for 3 years up until the past two weeks and the latest firmware (V2.7.2.104)got installed.  😞 😞 😞  YES, if I restart and reset the RBR50 router, it will reconnect but then within a couple of hours, it will disconnect.  NOT GOOD!!!

My family and I am really getting frustrated!!  HELP!!!!


V2.7.2.104 is faulty.....revert back and wait until things get sorted out

Message 7 of 24
andybrwn
Luminary

Re: RBR50 Drops after firmware update

So I rolled back the firmware.  I also ended up swapping out my old comcast cable service for att fiber. The att modem has its own router, so by RBR is now in AP mode.  No issues now, but its also not doing the routing work, just the wifi work. 

 

Curious to me that on the RBR GUI its doesn't say to update the RBSs first--but its plain as day in the manual. 

 

Message 8 of 24
FURRYe38
Guru

Re: RBR50 Drops after firmware update

Next time try disabling Traffic Meter if your using it or DST. Others reported this solves the problem on v104. 


@andybrwn wrote:

So I rolled back the firmware.  I also ended up swapping out my old comcast cable service for att fiber. The att modem has its own router, so by RBR is now in AP mode.  No issues now, but its also not doing the routing work, just the wifi work. 

 

Curious to me that on the RBR GUI its doesn't say to update the RBSs first--but its plain as day in the manual. 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 9 of 24
vajim
Master

Re: RBR50 Drops after firmware update


@FURRYe38 wrote:

Next time try disabling Traffic Meter if your using it or DST. Others reported this solves the problem on v104. 


@andybrwn wrote:

So I rolled back the firmware.  I also ended up swapping out my old comcast cable service for att fiber. The att modem has its own router, so by RBR is now in AP mode.  No issues now, but its also not doing the routing work, just the wifi work. 

 

Curious to me that on the RBR GUI its doesn't say to update the RBSs first--but its plain as day in the manual. 

 


 


Doubtful 

Message 10 of 24
ngautobot
Luminary

Re: RBR50 Drops after firmware update

Yeah, it's got to be the firmware. This newest version is completely buggy. Everything was perfectly fine until I updated the firmware. It's not in any other settings. How do I revert back to a previous firmware version?
Message 11 of 24
vajim
Master

Re: RBR50 Drops after firmware update


@ngautobot wrote:
Yeah, it's got to be the firmware. This newest version is completely buggy. Everything was perfectly fine until I updated the firmware. It's not in any other settings. How do I revert back to a previous firmware version?

If you've already tried all the great suggestions on how to fix the problem, yoyu can go to the download section, enter your model number and see what's there.

 

Good luck

Message 12 of 24
FURRYe38
Guru

Re: RBR50 Drops after firmware update

https://community.netgear.com/t5/Orbi/Orbi-randomly-stops-traffic-to-devices/m-p/2075942/highlight/t...


@ngautobot wrote:
Yeah, it's got to be the firmware. This newest version is completely buggy. Everything was perfectly fine until I updated the firmware. It's not in any other settings. How do I revert back to a previous firmware version?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 13 of 24
vajim
Master

Re: RBR50 Drops after firmware update


@FURRYe38 wrote:

https://community.netgear.com/t5/Orbi/Orbi-randomly-stops-traffic-to-devices/m-p/2075942/highlight/t...


@ngautobot wrote:
Yeah, it's got to be the firmware. This newest version is completely buggy. Everything was perfectly fine until I updated the firmware. It's not in any other settings. How do I revert back to a previous firmware version?

 


another over-riding post...thank you

Message 14 of 24
Ha_Ku_Na
Luminary

Re: RBR50 Drops after firmware update


@ngautobot wrote:
Yeah, it's got to be the firmware. This newest version is completely buggy. Everything was perfectly fine until I updated the firmware. It's not in any other settings. How do I revert back to a previous firmware version?

Before reverting the firmware, you should try to disable "Traffic-Meter" -> a know bug with the firmwarfe (not only 2.7.2.104 !!)

Disable "Traffic-Meter", see:

https://community.netgear.com/t5/Orbi/RBR50-keeps-losing-internet-since-firmware-2-7-2-104-update/m-...

RBR50 / 2xRBS50 WiFi / 1xRBS50 wired / FW2.7.3.23
Message 15 of 24
DJMarc127
Luminary

Re: RBR50 Drops after firmware update

Disabling the Traffic Meter on the app, seems to have taken care of the periodic dropping of service. 🙂

Message 16 of 24
FURRYe38
Guru

Re: RBR50 Drops after firmware update

NG is working on a fix. Theres seems to be a beta v105 out there that someone got from NG. Seems to solve all this. Hopefully NG will get it released soon. 

 

Thanks for letting us know. 


@DJMarc127 wrote:

Disabling the Traffic Meter on the app, seems to have taken care of the periodic dropping of service. 🙂


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 17 of 24
MyriadRocker
Luminary

Re: RBR50 Drops after firmware update

What did you roll back to?  Does anyone know the most recent stable version?  I'm having all kinds of issues over here and that's after doing a factory reset on the router and all satellites and before going to V2.7.2.104

Message 18 of 24
FURRYe38
Guru

Re: RBR50 Drops after firmware update

What kind of problems are you having?

 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling the following and see if any of these are enabled:
Armor, Circle, Traffic Meter. Daisy Chain, and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s). Under Advanced Tab/Advanced Settings/Wireless Settings

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...

 

Try reverting back to v16 as last resort. 


@MyriadRocker wrote:

What did you roll back to?  Does anyone know the most recent stable version?  I'm having all kinds of issues over here and that's after doing a factory reset on the router and all satellites and before going to V2.7.2.104


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 19 of 24
MyriadRocker
Luminary

Re: RBR50 Drops after firmware update

Satellite that previously always had a solid 5Ghz connection to the RBR50 only connecting via 2.4Ghz with a "Poor" backhaul status.  Satellites dropping connection all the time, disappearing from the GUI randomly.  My system was fine on a previous version of the FW.  I just don't remember which version it was.  That's why I asked what they rolled back to.   I've read and read and read on the forums here.  I just want to get back to where I was before.

Message 20 of 24
FURRYe38
Guru

Re: RBR50 Drops after firmware update

Then you can revert back to what had worked for you. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 21 of 24
MyriadRocker
Luminary

Re: RBR50 Drops after firmware update

That's my intention, but also why I asked what they reverted back to.  Since I did the factory reset and all that, I don't recall what version of the FW I was running then.  It's been a few weeks.

Message 22 of 24
radamchak
Luminary

Re: RBR50 Drops after firmware update

It's receommended after every firmware update to "reset" the satellites. To do this, you need a paper-clip.. insert it into the hole next to the LED light on the back of the satellite.. hold it in for 20-30 seconds until the LED turns yellow and starts blinking.. release it.. then let it normally boot-up (i.e. blinking white light onhte font of the RBS850) and let it connect to the RBR850 (i.e. when you see as olid "blue" light). 

 

You may also need to re-"sync" the RBR850 and RBS850s. Use the "sync" button on the other side of hhe RBR850 and RBS850 for this purpose. Press and hold the "sync" button on the  RBS850 satellite, then you got 2 minutes to do the same on the RBR850 main router ro access point. These buttons are sorta hard to press so be sure you press it firmly. 

Message 23 of 24
FURRYe38
Guru

Re: RBR50 Drops after firmware update

Pressing the reset button is only needed for 15 seconds. No longer. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 24 of 24
Top Contributors
Discussion stats
  • 23 replies
  • 1513 views
  • 9 kudos
  • 9 in conversation
Announcements

Orbi WiFi 6E