Reply

Re: RBR50 - Have You Installed V2.7.2.104

vajim
Master

RBR50 - Have You Installed V2.7.2.104

If you have, how did it go?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 67
timch
Luminary

Re: RBR50 - Have You Installed V2.7.2.104

Yes and it went perfectly. 

Message 2 of 67
tagteam
Virtuoso

Re: RBR50 - Have You Installed V2.7.2.104

Same here; went perfectly with no issues. Updated through the web UI.

 

Message 3 of 67
alokeprasad
Mentor

Re: RBR50 - Have You Installed V2.7.2.104

Installed using "Update All" button in the web interface Advanced - Administration - Firmware Update.

 

Went fine.

Orbi RBK50v2 ver 2.7.4.24
Love my Orbi (with this firmware version).
Message 4 of 67
CrimpOn
Guru

Re: RBR50 - Have You Installed V2.7.2.104

The install went fine, and as far as I can tell all of my devices function correctly.  However, there are four devices that do not show as "Attached": Alarm system base unit, Android tablet, Echo Dot, Nest Mini.  Over the years, people have reported problems with devices not appearing, and that never happened to my Orbi.  Now, it has.

I love my Orbi.
Message 5 of 67
FURRYe38
Guru

Re: RBR50 - Have You Installed V2.7.2.104

All working fine here too. Initial install was a manual download of FW files and then manual installation using a web browser. No factory reset. 

 

After other asking about Circle and parental controls, I reverted back to v102 manually and then factory reset and setup from scratch. Parental controls are avaiable.

 

I then used the UPDATE ALL button on v102 to let the RBR auto update to v104 as it appear as an availalble update on the RBRs web page:

https://community.netgear.com/t5/Orbi/Missing-parental-controls-on-firmware-v-2-7-2-104/m-p/2054328/...

 

and Circle support seems to work on v104 as well:

https://community.netgear.com/t5/Orbi/Missing-parental-controls-on-firmware-v-2-7-2-104/m-p/2054907/...

 

For users ethernet connecting there RBS to the RBR while on v102 or v104, they may experience an short ARP storm for about a minute then it will stop and never appear again:

https://community.netgear.com/t5/Orbi/Orbi-RBR50-Router-Firmware-Version-V2-7-2-102/m-p/2028357/high...

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 6 of 67
FURRYe38
Guru

Re: RBR50 - Have You Installed V2.7.2.104

v104 working well. 18 days and counting:

18daysUptime_v104.png

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 7 of 67
vajim
Master

Re: RBR50 - Have You Installed V2.7.2.104


@FURRYe38 wrote:

v104 working well. 18 days and counting:

 

 

On which Orbi.  It is noted you own several?


 

Message 8 of 67
FURRYe38
Guru

Re: RBR50 - Have You Installed V2.7.2.104

Then it won't be to hard to figure out then. It's only two. Smiley Wink

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 9 of 67
Ha_Ku_Na
Luminary

Re: RBR50 - Have You Installed V2.7.2.104

Over 28 days without any issue.

1xRBR50, 1xRBS50 wired via unmanaged switch, 2x RBS50 via wifi

Untitled.jpg

RBR50 / 2xRBS50 WiFi / 1xRBS50 wired / FW2.7.3.23
Message 10 of 67
vajim
Master

Re: RBR50 - Have You Installed V2.7.2.104


@FURRYe38 wrote:

Then it won't be to hard to figure out then. It's only two. Smiley Wink


Nice

 

if you were to experience a bad firmware update would you admit it in here along with your resolution?

Message 11 of 67
vajim
Master

Re: RBR50 - Have You Installed V2.7.2.104


@Ha_Ku_Na wrote:

Over 28 days without any issue.

1xRBR50, 1xRBS50 wired via unmanaged switch, 2x RBS50 via wifi

Untitled.jpg


Good for you 

Message 12 of 67
Ha_Ku_Na
Luminary

Re: RBR50 - Have You Installed V2.7.2.104

@vajimWhy do you re-post other posts without any helpful comment/information ? And why are you using the same avatar as @FURRYe38 ?

RBR50 / 2xRBS50 WiFi / 1xRBS50 wired / FW2.7.3.23
Message 13 of 67
vajim
Master

Re: RBR50 - Have You Installed V2.7.2.104


@Ha_Ku_Na wrote:

@vajimWhy do you re-post other posts without any helpful comment/information ? And why are you using the same avatar as @FURRYe38 ?


why does it matter?

 

you may want to ask the same question to those who bogart posts.  Same person over and over.  "I got this,...what's my score?"

 

if you find no helpful comment/information in my posts, perhaps you should scroll on rather than act like the forum police.

 

anything else?

Message 14 of 67
cblaze22
Tutor

Re: RBR50 - Have You Installed V2.7.2.104

I had an issue where my custom telnet dual channels were causing drops in signal so I kept it on single band for both 2.4 and 5 and all is well.
Message 15 of 67
vajim
Master

Re: RBR50 - Have You Installed V2.7.2.104


@cblaze22 wrote:
I had an issue where my custom telnet dual channels were causing drops in signal so I kept it on single band for both 2.4 and 5 and all is well.

nice

Message 16 of 67
pdeethardt
Apprentice

Re: RBR50 - Have You Installed V2.7.2.104

I installed it via the web update interface, and no issues so far with a 12 day uptime.

Message 17 of 67
vajim
Master

Re: RBR50 - Have You Installed V2.7.2.104


@pdeethardt wrote:

I installed it via the web update interface, and no issues so far with a 12 day uptime.


Thanks 

 

that's about 5 weeks after it first became available 

 

possibly time for netgear to fix any previous issues 

Message 18 of 67
CrimpOn
Guru

Re: RBR50 - Have You Installed V2.7.2.104

I'm now at 13 days with no problems.  Sort of wish I had taken the time to do a complete "config from scratch" rather than save config, Factory Reset, and reload config.  Who knows what "cobwebs" remain? 

I love my Orbi.
Message 19 of 67
vajim
Master

Re: RBR50 - Have You Installed V2.7.2.104


@CrimpOn wrote:

I'm now at 13 days with no problems.  Sort of wish I had taken the time to do a complete "config from scratch" rather than save config, Factory Reset, and reload config.  Who knows what "cobwebs" remain? 


I believe the failure rate is higher for those who upgraded as soon as it became available as advertised by a certain guru 

Message 20 of 67
pdeethardt
Apprentice

Re: RBR50 - Have You Installed V2.7.2.104


@vajim wrote:

@pdeethardt wrote:

I installed it via the web update interface, and no issues so far with a 12 day uptime.


Thanks 

 

that's about 5 weeks after it first became available 

 

possibly time for netgear to fix any previous issues 


Could be since we can't see the actual build number. I was running 2.7.2.102 for some time prior to updating to .104 (my router automatically updated to that version at some point), but due to issues I had updating to version 2.5.1.16 I didn't want to upgrade to .104 until my work schedule allowed me time to troubleshoot and so forth if the upgrade went awry.

 

I did notice a substantial increase in my Wi-Fi speeds after I got my system fully updated to .102 (the satellite didn't automatically update; only the router), and I've seen no change in that after the .104 update.

Message 21 of 67
vajim
Master

Re: RBR50 - Have You Installed V2.7.2.104


@pdeethardt wrote:

@vajim wrote:

@pdeethardt wrote:

I installed it via the web update interface, and no issues so far with a 12 day uptime.


Thanks 

 

that's about 5 weeks after it first became available 

 

possibly time for netgear to fix any previous issues 


Could be since we can't see the actual build number. I was running 2.7.2.102 for some time prior to updating to .104 (my router automatically updated to that version at some point), but due to issues I had updating to version 2.5.1.16 I didn't want to upgrade to .104 until my work schedule allowed me time to troubleshoot and so forth if the upgrade went awry.

 

I did notice a substantial increase in my Wi-Fi speeds after I got my system fully updated to .102 (the satellite didn't automatically update; only the router), and I've seen no change in that after the .104 update.


Tell us more about how your router automatically updated as you state above

Message 22 of 67
FURRYe38
Guru

Re: RBR50 - Have You Installed V2.7.2.104

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed. 

 

Enjoy. Smiley Wink


@pdeethardt wrote:

I installed it via the web update interface, and no issues so far with a 12 day uptime.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 23 of 67
vajim
Master

Re: RBR50 - Have You Installed V2.7.2.104

Hopefully we'll hear more about the auto update 

Message 24 of 67
pdeethardt
Apprentice

Re: RBR50 - Have You Installed V2.7.2.104


@vajim wrote:

Hopefully we'll hear more about the auto update 


I was poking around in the app one day, and I happened to notice in the details section for my RBR50 the firmware was now version 2.7.2.102. I had not applied any updates myself using any of the methods, and when I checked the debug info on the RBR50 I saw it had an uptime of around 9 days. I then checked my RBS50, and it was still running 2.5.1.16 and had an 80-ish day uptime. This led to me asking in another thread how the automatic update process from Netgear actually works, and why only the RBR50 had been updated.


 

Message 25 of 67
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E