Reply
Highlighted
Tutor

RBR50 LOOSES INTERNET CONNECTION EVERY FEW MINUTES AFTER CHANGING SERVICE PROVIDER FROM FRONTIER TO

RBR50 LOOSES INTERNET CONNECTION EVERY FEW MINUTES AFTER CHANGING SERVICE PROVIDER FROM FRONTIER TO SPECTRUM

 

EVERY FEW MIN LOOSES INTERNET CALLED SPECTRUM AND THEY SAY MODEM IS WORKING FINE CHECK THE ISSUE WITH THE NETGEAR

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 5

Accepted Solutions
Highlighted
Guru

Re: RBR50 LOOSES INTERNET CONNECTION EVERY FEW MINUTES AFTER CHANGING SERVICE PROVIDER FROM FRONTIER

1. to the left of the "A" key is a caps lock button. Please use it. 

2. What firmware is on your router?

3. What modem did spectrum install?

4. did you factory reset your orbi and reinstall it when you switched ISP's? Never a bad ideal when changing isp's. 

5. spectrum is great at blaming 3rd party equipment because it forces people to use their or pay for a service call. they also make it hard to check a modems connections as they block the access for a lot of their modems. Did they do this with yours?

6. Is it wireless/wired thats dropping? both. A bit more details help. We're here to help you but we can't help you without details because we're not there. 

CM2000-> Arris W31-> GS716v2-> TP-Link M9Plus

View solution in original post

Message 2 of 5

All Replies
Highlighted
Guru

Re: RBR50 LOOSES INTERNET CONNECTION EVERY FEW MINUTES AFTER CHANGING SERVICE PROVIDER FROM FRONTIER

1. to the left of the "A" key is a caps lock button. Please use it. 

2. What firmware is on your router?

3. What modem did spectrum install?

4. did you factory reset your orbi and reinstall it when you switched ISP's? Never a bad ideal when changing isp's. 

5. spectrum is great at blaming 3rd party equipment because it forces people to use their or pay for a service call. they also make it hard to check a modems connections as they block the access for a lot of their modems. Did they do this with yours?

6. Is it wireless/wired thats dropping? both. A bit more details help. We're here to help you but we can't help you without details because we're not there. 

CM2000-> Arris W31-> GS716v2-> TP-Link M9Plus

View solution in original post

Message 2 of 5
Highlighted
Tutor

Re: RBR50 LOOSES INTERNET CONNECTION EVERY FEW MINUTES AFTER CHANGING SERVICE PROVIDER FROM FRONTIER

Thank you after Factory reset thru the software option multile times and hard reset (factory reset by Pin) now it is working

Harsh

Message 3 of 5
Highlighted
Tutor

Re: RBR50 LOOSES INTERNET CONNECTION EVERY FEW MINUTES AFTER CHANGING SERVICE PROVIDER FROM FRONTIER

Sorry about the caps

Message 4 of 5
Highlighted
Guru

Re: RBR50 LOOSES INTERNET CONNECTION EVERY FEW MINUTES AFTER CHANGING SERVICE PROVIDER FROM FRONTIER

No worries. Just glad you got it working!

CM2000-> Arris W31-> GS716v2-> TP-Link M9Plus
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 485 views
  • 2 kudos
  • 2 in conversation
Announcements