Reply

RBR50 Problem - router only blinks a white color light.

RANS0Man
Aspirant

RBR50 Problem - router only blinks a white color light.

My RBR50 was not working this morning.  I did a power reset and now the router only blinks a white color light.  The router is not putting out a wifi signal to connect via the app.  The router is still under warranty but out of support.  I need an RMA to send the unit in, but have no way of obtaining one.  I created a ticket after an hour wait and was told I would be called back in 30 minutes.  7 hours later and no returned phone call or email.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 4
FURRYe38
Guru

Re: RBR50 Problem

Might contact one of the forum Moderators.

@Darren

@Blanca_O

@ChristineT

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 4
DarrenM
Sr. NETGEAR Moderator

Re: RBR50 Problem - router only blinks a white color light.

Hello Rans0Man

 

I have sent you a PM about support.

 

DarrenM

Message 3 of 4
RANS0Man
Aspirant

Re: RBR50 Problem - router only blinks a white color light.

I received a new product after Darren was able to get NETGEAR support to call me and NETGEAR sent a new product with a return sticker for the old router. There is an email asking for me to update NETGEAR, but the link does not work.

Thanks for the assistance.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1076 views
  • 0 kudos
  • 3 in conversation
Announcements