Rispondere
Highlighted
Tutor

RBR50 Problem

Ho problemi di comunicazione tra Orbi e il mio Modem wi-fi. Connettondomi al modem (vodafone station revolution) ho una buona velocità di navigazione, mentre passando ad orbi non riesco a navigare, connettondomi da remoto tramite app orbi (cosa che non avviene in locale, anzi in locale sotto la dicitura connessione trovo offline.) trovo tutto apposto... aiuto perfavore
Messaggio 1 di 4

Soluzioni accettate
Highlighted
NETGEAR Employee Retired

Re: RBR50 Problem

Gentile @Ferro93,
Grazie della risposta.

Per essere sicura che il router sia stato effettivamente resettato, può provare nuovamente seguendo i passaggi oppure il video presente nell'articolo?

Saluti
Federico

Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Visualizza soluzione nel messaggio originale

Messaggio 4 di 4

Tutte le risposte
Highlighted
NETGEAR Employee Retired

Re: RBR50 Problem

Gentile @Ferro93,

Benvenuto nella Community!

 

Ha già effettuato un reset di fabbrica del RBR50? 

Maggiori informazioni a pagina 149 del manuale.

Le consigliamo inoltre di verificare anche che il suo router utilizzi l'ultima versione del firmware disponibile.


Saluti
Federico

Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 4
Highlighted
Tutor

Re: RBR50 Problem

Non ho ben capito come reimpostare i dati di fabbrica. Ho premuto dietro al router il tastino reset e riconfigurato da capo. Sembrava essere ripartito ma dopo neanche 24 ore si ripresenta il problema. Modem ok. Comunicano alla perfezione. Internet passa perchè facebook e quantaltro lo carica. Ma dall app mi da offline. E se voglio vedere IPTV con smartphone non mi da accesso mentro dopo riconfigurazione e prima quando riavviavo funzionava. È come se il mio telefono vedesse orbi offline. Speed test connesso a wifi di orbi eccellente. Sono molto confuso
Messaggio 3 di 4
Highlighted
NETGEAR Employee Retired

Re: RBR50 Problem

Gentile @Ferro93,
Grazie della risposta.

Per essere sicura che il router sia stato effettivamente resettato, può provare nuovamente seguendo i passaggi oppure il video presente nell'articolo?

Saluti
Federico

Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Visualizza soluzione nel messaggio originale

Messaggio 4 di 4
Statistiche discussione
  • 3 risposte
  • 859 visualizzazioni
  • 1 kudo
  • 2 con conversazione attiva