Reply
Highlighted
Follower

RBR50 / RBS50 Firmware Version 2.3.1.44

Ever since update, google home hub can't connect to wifi. Tried factory reset. When it comes to join network, can't see network. Google home and google mini are fine. 

Message 1 of 3
Highlighted
Guru

Re: RBR50 / RBS50 Firmware Version 2.3.1.44

Ensure the home hub device is up to date on FW. 

Doesn't see any SSID coming from the Orbi system? 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using? Try WPA2 and AES only. 

Try enabling Beamforming and MIMO and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Contact Google about this device for additional help and information.


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 3
Highlighted
Guru

Re: RBR50 / RBS50 Firmware Version 2.3.1.44

Any progress on this? 


@Beearch wrote:

Ever since update, google home hub can't connect to wifi. Tried factory reset. When it comes to join network, can't see network. Google home and google mini are fine. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 408 views
  • 0 kudos
  • 2 in conversation
Announcements