Reply

Re: RBR50 Speed Test Failing

PCOPPOLA5373
Follower

RBR50 Speed Test Failing

Can no longer use the ORBI app on my iPhone to condust a speed test.  This problem just started within a week.  When I try I get: Connection Failed  If the problem persists, try rebooting your router.  I have rebooted both the cable modem and Orbi Router multiple times, still getting the same error when trying to conduct a speed test.

 

Any help would be greatly appreciated.

 

Thank You in advance,

Pete

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 20
FURRYe38
Guru

Re: RBR50 Speed Test Failing

https://community.netgear.com/t5/Orbi/Connection-Failure-on-Speed-Test/td-p/1548208/jump-to/first-un...

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 20

Re: RBR50 Speed Test Failing

I’m having the same issue as several others. The last week my Orbi with 2 routers and one main are connected to my iPhone X. Can’t do a speed test- connection failed try again.. what can fix this?
Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 3 of 20
FURRYe38
Guru

Re: RBR50 Speed Test Failing

https://community.netgear.com/t5/Orbi/Connection-Failure-on-Speed-Test/m-p/1550252#M28113


@CatherineA949 wrote:
I’m having the same issue as several others. The last week my Orbi with 2 routers and one main are connected to my iPhone X. Can’t do a speed test- connection failed try again.. what can fix this?

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 20
daddybo3
Aspirant

Re: RBR50 Speed Test Failing

I am experiencing the same problems with the app speed test.  It was working perfectly until I updated to firmware v 2.1.3.4.  I have rebooted the router as suggested.  I have deleted an reinstalled the app.  Nothing seems to work...

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 5 of 20
FURRYe38
Guru

Re: RBR50 Speed Test Failing

Have you reverted back to FW that was working?


@daddybo3 wrote:

I am experiencing the same problems with the app speed test.  It was working perfectly until I updated to firmware v 2.1.3.4.  I have rebooted the router as suggested.  I have deleted an reinstalled the app.  Nothing seems to work...




 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 20
OrbiDemigod
Apprentice

Re: RBR50 Speed Test Failing

This router is such garbage it makes me mad.

Message 7 of 20
TVman
Aspirant

Re: RBR50 Speed Test Failing

My speed test is repeatedly failing. Re-booted, as suggested.  No luck.  Would like to have it restored. 

Model: RBK40| Orbi AC2200 WiFi System
Message 8 of 20
FURRYe38
Guru

Re: RBR50 Speed Test Failing

https://community.netgear.com/t5/Orbi/Connection-Failure-on-Speed-Test/m-p/1550252#M28113

 

Run any speeds tests with a PC and a browser or the Ookla speedtest.net from a mobile phone until the Orbi app and any onboard router apps are fixed. NG is aware of the issue. This is a service issue with NG.


@TVman wrote:

My speed test is repeatedly failing. Re-booted, as suggested.  No luck.  Would like to have it restored. 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 9 of 20

Re: RBR50 Speed Test Failing

My Speed test just worked today after being out for over a month! Anyone else’s working?!! Try it! Thanks! Someone was listening!
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 10 of 20
Kimlavorgna
Initiate

Re: RBR50 Speed Test Failing

Yay.....mines working too...Finally !!!.
Message 11 of 20

Re: RBR50 Speed Test Failing

That’s great news! Anyone else’s working?
Message 12 of 20
TreborNewob5
Guide

Re: RBR50 Speed Test Failing

Hallelujah at last it's working again.

I wonder how many people paid for premium support only to be told there was nothing they can do?

Don't forget to give honest feedback to netgear?

They must learn to support us (all customers)!

Until the next timeSmiley Happy

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 13 of 20

Re: RBR50 Speed Test Failing

Try it again, several peoples speed test are working now.
Message 14 of 20
BHHJR
Tutor

Re: RBR50 Speed Test Failing

Mine works now too.

Model: RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 15 of 20

Re: RBR50 Speed Test Failing

Try your speed test again on the Orbi, several others worked today!
Message 16 of 20

Re: RBR50 Speed Test Failing

Try the speed test again, several others worked today!
Message 17 of 20

Re: RBR50 Speed Test Failing

Try it today, many other speed test worked!
Message 18 of 20
TreborNewob5
Guide

Re: RBR50 Speed Test Failing

Smiley FrustratedHi, Mine was the same so I  had email ntgrapps_support@netgear.com, only finding this after wading through months of old negative feedback and help requests from many Orbi users in the Play Store app feedback section.

Up to this point E mails to Netgear support never got a reply, phone calls to Netgear as my 3 months Free support had run out I would need to pay for the premium service!

So I then tried the community and that was as bad no constructive help was forth comming.

Then I had a reply from the above email at app support who told me that they knew about the issue and with Ookla wee working to fix it ASAP.

And about 10 days later I saw the online chatter saying try Orbi it's fixed and for me it was.

So if yours is not working the only thing I would say try is remove Orbi reboot your phone then re install if thatstill fails try the above e mail for App support give them as much info as you can and cross everything and hope you get the same Guy as me who did give a Dam?Smiley Happy

Netgrear has great products but the worst Support of any Global company I have ever delt with.

Good luck let me know how you get on?

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 19 of 20

Re: RBR50 Speed Test Failing

Try it again, speed test has been fixed for the most part.
Message 20 of 20
Top Contributors
Discussion stats
  • 19 replies
  • 3123 views
  • 8 kudos
  • 9 in conversation
Announcements