Reply
Urban5
Follower

RBR50 - Wifi Disconnecting

I have an RBR50 setup, wifi on some devices keep on disconnecting every so often.

There is nothing in the Log Showing why these devices are disconnecting.

 

 RBR50 V2.2.1.210

Service : Verizon FIOS

Operation Mode : AP

 

2.4GHz Channel: Auto

5GHz Channel: 48

 

The Orbi is on one floor and the satellite is on another floor just below.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 3
FURRYe38
Guru

Re: RBR50 - Wifi Disconnecting


What is the Mfr and model# of the ISP modem the NG router is connected too?
Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using? Try WPA2 and AES Only.

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).
Disney Circle: https://community.netgear.com/t5/Orbi/WARNING-Firmware-2-2-1-210-is-junk/m-p/1667485/highlight/true#...

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. https://community.netgear.com/t5/Orbi/RBK50-Backhaul-Status-Poor-After-Firmware-Update-2-1-4-16/m-p/...
https://community.netgear.com/t5/Orbi/quot-Reverse-quot-Daisy-Chain-issue-any-update/m-p/1653439
https://community.netgear.com/t5/Orbi/Orbi-RBR50-Slow-Wired-WAN-after-2-2-1-210-Upgrade/m-p/1667058/...



My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 3
ekhalil
Master

Re: RBR50 - Wifi Disconnecting


@Urban5 wrote:

I have an RBR50 setup, wifi on some devices keep on disconnecting every so often.

There is nothing in the Log Showing why these devices are disconnecting.

 

 RBR50 V2.2.1.210

Service : Verizon FIOS

Operation Mode : AP

 

2.4GHz Channel: Auto

5GHz Channel: 48

 

The Orbi is on one floor and the satellite is on another floor just below.


What wired devices do you have connected to Orbi? Any wired speakers (e.g. Sonos)?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 605 views
  • 0 kudos
  • 3 in conversation
Announcements