Reply

Re: RBR50 and Spectrum Gigabit

EJrobles35
Tutor

RBR50 and Spectrum Gigabit

So I recently just upgraded to Spectrums Gigabit plan. I previously had the 400mbs plan. I have several of my devices hardwired via the Orbi router and speeds were working as promised. 400-450 mbps down and 20 mbps up. They came in to upgrade my package and it made all my connections worse. All my hardwired devices were getting anywhere from 150-200 mbps down but the upload speed was hitting as advertised 45 mbps. Is there any setting I have to do on my router to get things back to normal and get near the speeds I pay for (940 mbps download). I have the ISP modem with the Orbi RBR50 router. I run the speed test or the Orbi app and the max speed I get it 750 mpbs. Spectrum technicians guarantee speeds are running correctly in their end.
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4
FURRYe38
Guru

Re: RBR50 and Spectrum Gigabit

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Have you powered OFF the ISP Modem and RBR for 1 minute then back on with the modem first then the RBR? 

Testing with a wired PC or laptop not wireless by speed testing with Ooklas installable speed test app on the PC or Laptop. 

 

You may need to factory reset the RBR and setup from scratch. Be sure to not enable Armor, Circle, Access controls, Traffic Meter or the speedtest app on the RBR. 


@EJrobles35 wrote:
So I recently just upgraded to Spectrums Gigabit plan. I previously had the 400mbs plan. I have several of my devices hardwired via the Orbi router and speeds were working as promised. 400-450 mbps down and 20 mbps up. They came in to upgrade my package and it made all my connections worse. All my hardwired devices were getting anywhere from 150-200 mbps down but the upload speed was hitting as advertised 45 mbps. Is there any setting I have to do on my router to get things back to normal and get near the speeds I pay for (940 mbps download). I have the ISP modem with the Orbi RBR50 router. I run the speed test or the Orbi app and the max speed I get it 750 mpbs. Spectrum technicians guarantee speeds are running correctly in their end.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 4
Bon007
Aspirant

Re: RBR50 and Spectrum Gigabit

I'm having the exact same problem. Did power rebooting work?
Message 3 of 4
EJrobles35
Tutor

Re: RBR50 and Spectrum Gigabit

I called immediately to downgrade my speeds back but it still wasn’t working properly so I had to run a factory reset on the router and everything was back to normal. I would try a factory reset with the gigabit plan and see if that works.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 978 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E