Reply
Highlighted
Tutor

RBR50 heavy battery drain on iPhone SE

Purchased RBR50 on 08 October 2018. Firmware V2.2.1.210

One Orbi Satellite-1

Six connected devices: Two iPhones running OS/12, a Windows 10 Desktop, a printer, a Roku, a sterio receiver TX-8170

 

MU-MIMO is disabled

Beamforming is disabled

Fast Roaming is disabled

Daisy Chain is enabled

 

The battery on my iPhones (an SE and a 7) drain visibly while I watch. In a matter of hours, it went from 60% to 10% battery.

 

Did not have this problem with the older wireless router.

 

I have two weeks to solve this before returning the device to BestBuy to get a competitor product.

 I would appreciate any help.

Message 1 of 8

Accepted Solutions
Highlighted
Guru

Re: RBR50 heavy battery drain on iPhone SE

Good to hear. Mark this thread as solved so others will know when needed.

Enjoy. Smiley Wink


@JTrtt wrote:

I promised to update after a few days of testing. After doing the following, the battery drain on my iPhone SE has improved so that it is only consuming 10%-20% per day which is very much better than I had before. I am encouraged. Thank you FURRYe38 and pdang for the help!

 

Here is what I did:

 

On the Orbi RBR50

  • Enabled MU-MIMO
  • Enabled Beamforming
  • Enabled Fast Roaming
  • Enabled Daisy Chain

On the iPhone SE

  • Disabled Screen Time (a huge improvement; see https://www.idownloadblog.com/2018/10/08/ios-12-screen-time-iphone-battery-drain/)
  • Turned off Background refresh on apps I don't need
  • Started using Airplane Mode + WiFi while at home. An article suggested this would save both because both radios are not on and it is not constantly checking for cell coverage. I don't know if that is true but it seems to have helped.

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 8 of 8

All Replies
Highlighted
Guru

Re: RBR50 heavy battery drain on iPhone SE

I would enable Beamforming as that can be enabled. I don't think the SE phone is MIMO capable. The 7 might be so you could try enabling MIMO and see. Disable it if you don't see any differences.

 

Can try this:

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.
https://community.netgear.com/t5/Orbi/Orbi-RBR40-RBS40-V2-1-4-16-mesh-network-drops-connection-to/m-...
"I changed the CTR/RTS threshold values for both 2.4 GHz and 5 GHz (2341 and 2345 respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only." 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 8
Highlighted
Initiate

Re: RBR50 heavy battery drain on iPhone SE

https://www.idownloadblog.com/2018/10/08/ios-12-screen-time-iphone-battery-drain/

Not sure if you have this enable or not. you should double check it too
Message 3 of 8
Highlighted
Guru

Re: RBR50 heavy battery drain on iPhone SE

Any status on this?


@JTrtt wrote:

Purchased RBR50 on 08 October 2018. Firmware V2.2.1.210

One Orbi Satellite-1

Six connected devices: Two iPhones running OS/12, a Windows 10 Desktop, a printer, a Roku, a sterio receiver TX-8170

 

MU-MIMO is disabled

Beamforming is disabled

Fast Roaming is disabled

Daisy Chain is enabled

 

The battery on my iPhones (an SE and a 7) drain visibly while I watch. In a matter of hours, it went from 60% to 10% battery.

 

Did not have this problem with the older wireless router.

 

I have two weeks to solve this before returning the device to BestBuy to get a competitor product.

 I would appreciate any help.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 8
Highlighted
Tutor

Re: RBR50 heavy battery drain on iPhone SE

Thank you for the advice so far. I have done the following:

  • Enabled Beamforming and MIMO
  • Disabled Screentime on my iPhones (by default, it was enabled on my phone and disabled on my wife's)
  • Reduced power on the 2.4 GHz channel to 25% (only used by my printer)

I am also looking at using Airplane Mode (with wireless on). 

I reckon I need to test this for a day or two to see if this resolved the issue. 

I will update this note by end of the week.

 

Message 5 of 8
Highlighted
Guru

Re: RBR50 heavy battery drain on iPhone SE

Sounds good.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 8
Highlighted
Tutor

Re: RBR50 heavy battery drain on iPhone SE

I promised to update after a few days of testing. After doing the following, the battery drain on my iPhone SE has improved so that it is only consuming 10%-20% per day which is very much better than I had before. I am encouraged. Thank you FURRYe38 and pdang for the help!

 

Here is what I did:

 

On the Orbi RBR50

  • Enabled MU-MIMO
  • Enabled Beamforming
  • Enabled Fast Roaming
  • Enabled Daisy Chain

On the iPhone SE

  • Disabled Screen Time (a huge improvement; see https://www.idownloadblog.com/2018/10/08/ios-12-screen-time-iphone-battery-drain/)
  • Turned off Background refresh on apps I don't need
  • Started using Airplane Mode + WiFi while at home. An article suggested this would save both because both radios are not on and it is not constantly checking for cell coverage. I don't know if that is true but it seems to have helped.

 

Message 7 of 8
Highlighted
Guru

Re: RBR50 heavy battery drain on iPhone SE

Good to hear. Mark this thread as solved so others will know when needed.

Enjoy. Smiley Wink


@JTrtt wrote:

I promised to update after a few days of testing. After doing the following, the battery drain on my iPhone SE has improved so that it is only consuming 10%-20% per day which is very much better than I had before. I am encouraged. Thank you FURRYe38 and pdang for the help!

 

Here is what I did:

 

On the Orbi RBR50

  • Enabled MU-MIMO
  • Enabled Beamforming
  • Enabled Fast Roaming
  • Enabled Daisy Chain

On the iPhone SE

  • Disabled Screen Time (a huge improvement; see https://www.idownloadblog.com/2018/10/08/ios-12-screen-time-iphone-battery-drain/)
  • Turned off Background refresh on apps I don't need
  • Started using Airplane Mode + WiFi while at home. An article suggested this would save both because both radios are not on and it is not constantly checking for cell coverage. I don't know if that is true but it seems to have helped.

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111

View solution in original post

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1570 views
  • 2 kudos
  • 3 in conversation
Announcements