Reply

Re: RBR50 intermittent DNS lookup issues

kevindubs
Star

RBR50 intermittent DNS lookup issues

I have RBR50 (Firmware V2.7.2.104), with one RBS50 satellite, connected to a CM1000v2 cable modem, Comcast ISP.

Starting 3/14, I sporadically get DNS lookup errors.

I've tried setting DNS servers to a) Get Automatically from ISP b) 75.75.75.75/75.75.76.76 and c) 8.8.8.8/8.8.4.4

same result. When the error happens, I cannot resolve new sites, but things like Netflix continue to stream fine.

 

On the router, if I go into Internet Setup and click the Test button, the light ring on the router goes blinking white, then all is fine for a while.

 

On 3/15, the issue occurred about 5 times during the day and 3 during the evening.

 

I also tried power cycling the modem and router, no luck.

 

We live in an apartment building, both my wife and I working from home. We haven't moved or disconnected anything in months.

 

Any ideas?

 

Thanks

Model: CM1000|Ultra-High Speed Cable Modem—DOCSIS® 3.1 Ready, RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 136
FURRYe38
Guru

Re: RBR50 intermittent DNS lookup issues

Try a factory reset and setup frorm scratch. 

 

Has Armor or Cicle been ever enabled?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 136
kevindubs
Star

Re: RBR50 intermittent DNS lookup issues

One extra note to the above, it does seem to occur more frequently in the evening, less than an hour between errors.

Message 3 of 136
FURRYe38
Guru

Re: RBR50 intermittent DNS lookup issues

Also check your NTP settings. Make sure they are correct and test the DST option to make sure the time is correct. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 4 of 136
kevindubs
Star

Re: RBR50 intermittent DNS lookup issues

I will try factory reset tomorrow.

 

No to Armour and Circle.

Basically the same setup we've always had, except for firmware updates. Had the Orbi for years and modem for almost 1 year.

 

NTP is GMT-5, uto adjust for DST, use defalt NETGEAR NTP and the time is correct.

Message 5 of 136
FURRYe38
Guru

Re: RBR50 intermittent DNS lookup issues

When was the FW updated and when did you first notice this problem?

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 6 of 136
kevindubs
Star

Re: RBR50 intermittent DNS lookup issues

First noticed Sunday 3/14. Seems to happen more in the evening.

I don't remember when I updated FW, but I don't think it was in the past week.

 

Knock on wood, but I've never really had any issues with my Orbi.

 

One other thing is I live in an apt building (been here almost a year) and we did get a new tenant next door on Snday. Not sure if that could cause anything.

 

Message 7 of 136

Re: RBR50 intermittent DNS lookup issues

I had the same exact issue. FW 2.7.2.104. Been running since release. Intermittent DNS lookup issues. First noticed Sunday 3/14. Seems to happen more that evening and even this morning.  I tried changing to vaious DNS providers and the issue remained.  Ended up doing a full factory reset and reconfigure.  That seems to have resolved the issue.  My theory is there is a day light savings time bug at the root of this...

Message 8 of 136
FURRYe38
Guru

Re: RBR50 intermittent DNS lookup issues

Is your NTP settings set up correctly for the time zone and DST? 

What settings are you using? 


@NoNo_BadDog wrote:

I had the same exact issue. FW 2.7.2.104. Been running since release. Intermittent DNS lookup issues. First noticed Sunday 3/14. Seems to happen more that evening and even this morning.  I tried changing to vaious DNS providers and the issue remained.  Ended up doing a full factory reset and reconfigure.  That seems to have resolved the issue.  My theory is there is a day light savings time bug at the root of this...


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 9 of 136
mrkengos
Tutor

Re: RBR50 intermittent DNS lookup issues

having the same DNS issue and have been manually resetting the DNS to get internet back.  I my time is correct in the settings - I guess I'll have to do a factory reset to resolve the issue because it keeps coming back after several reboots.  

Message 10 of 136
rubberbay
Tutor

Re: RBR50 intermittent DNS lookup issues

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 11 of 136
SlimTrigger
Tutor

Re: RBR50 intermittent DNS lookup issues

I am experiencing EXACTLY the same problems as KevinDubs

 

RBR50, Firmware V2.7.2.104

ISP is Comcast

Problem started March 14, still here on March 16 - lose internet connection multiple times, generally 1 to 2 hour intervals

Same issue whether I allow ISP to pick DNS (75.75.75.75 / 75.75.76.76) of I manually select DNS (8.8.8.8 / 8.8.4.4)

Problem extends across all devices - wired and wireless, Windows, Android, iOS, and Echo units)

Must reboot the modem to regain internet services'

 

Nor recent changes to firmware, ISP connection or the devices used.

What is going on, and how do we fix it?

Message 12 of 136
FURRYe38
Guru

Re: RBR50 intermittent DNS lookup issues

Others in that reddit thread methioned checing your NTP settings to ensure they are correct. 

What is the Mfr and model# of your modem you use? 

If this problem just appeared long after a FW update, seems like this maybe a timing issue with the recent DST time change. No idea why that would effect DNS or Orbi though. 

https://geeksadvice.com/how-to-fix-dns_probe_finished_nxdomain-error/

 

 


@SlimTrigger wrote:

I am experiencing EXACTLY the same problems as KevinDubs

 

RBR50, Firmware V2.7.2.104

ISP is Comcast

Problem started March 14, still here on March 16 - lose internet connection multiple times, generally 1 to 2 hour intervals

Same issue whether I allow ISP to pick DNS (75.75.75.75 / 75.75.76.76) of I manually select DNS (8.8.8.8 / 8.8.4.4)

Problem extends across all devices - wired and wireless, Windows, Android, iOS, and Echo units)

Must reboot the modem to regain internet services'

 

Nor recent changes to firmware, ISP connection or the devices used.

What is going on, and how do we fix it?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 13 of 136
mrkengos
Tutor

Re: RBR50 intermittent DNS lookup issues

I did a factory reset last night to resolve per others have suggested on the reddit thread. It's ok so far but it's only been 8 hours. Will report back if I encounter the issue again.
Message 14 of 136
FURRYe38
Guru

Re: RBR50 intermittent DNS lookup issues

Kewl, keep us posted...


@mrkengos wrote:
I did a factory reset last night to resolve per others have suggested on the reddit thread. It's ok so far but it's only been 8 hours. Will report back if I encounter the issue again.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 15 of 136
vajim
Master

Re: RBR50 intermittent DNS lookup issues


@mrkengos wrote:
I did a factory reset last night to resolve per others have suggested on the reddit thread. It's ok so far but it's only been 8 hours. Will report back if I encounter the issue again.

did you reinstall V2.7.2.104? or whatever firmware that may have been giving you the problems?

Message 16 of 136
mrkengos
Tutor

Re: RBR50 intermittent DNS lookup issues

I'm using the latest firmware - V2.7.2.104.  Did not reinstall, just did the factory reset with the physical reset button in the back of the units.  I reset both the router and satellite and had to set everything up again. 

Message 17 of 136
vajim
Master

Re: RBR50 intermittent DNS lookup issues


@mrkengos wrote:

I'm using the latest firmware - V2.7.2.104.  Did not reinstall, just did the factory reset with the physical reset button in the back of the units.  I reset both the router and satellite and had to set everything up again. 


Nice....hopefully V2.7.2.104 will prove stable for you.  Yes, keep us posted.  Thanks

Message 18 of 136

Re: RBR50 intermittent DNS lookup issues

Reporting back...  24 hours after factory reset of FW 2.7.2.104.  All is working correctly again.  No disconnects. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 19 of 136
vajim
Master

Re: RBR50 intermittent DNS lookup issues


@NoNo_BadDog wrote:

Reporting back...  24 hours after factory reset of FW 2.7.2.104.  All is working correctly again.  No disconnects. 


Thanks for letting us.  Glad 2.7.2.104 appears to be working for you.

 

It's somewhat sad that most of these follow up reports mention the factory reset.  Not something most people look forward to.

Message 20 of 136
kevindubs
Star

Re: RBR50 intermittent DNS lookup issues

I changed from "Use NETGEAR NTP Server" to time.nist.gov

Will see what happens. If i still have issues, will factory reset this evening and let you know.

Thanks for the help.

Message 21 of 136
riegelj
Initiate

Re: RBR50 intermittent DNS lookup issues

 I am experiencing EXACTLY the same problems

 

RBR50, Firmware V2.7.2.104

ISP is Comcast

Problem started March 14, still here on March 17 - lose internet connection multiple times, generally 1 to 2 hour intervals

Same issue whether I allow ISP to pick DNS (75.75.75.75 / 75.75.76.76) of I manually select DNS - OpenDNS (208.67.222.222 / 208.67.220.220)

Problem extends across all devices - wired and wireless, Windows, Android)

Test Internet button seems to temporarily fix the problem.

 

Nor recent changes to firmware, ISP connection or the devices used.

 

Message 22 of 136
vajim
Master

Re: RBR50 intermittent DNS lookup issues


@riegelj wrote:

 I am experiencing EXACTLY the same problems

 

RBR50, Firmware V2.7.2.104

ISP is Comcast

Problem started March 14, still here on March 17 - lose internet connection multiple times, generally 1 to 2 hour intervals

Same issue whether I allow ISP to pick DNS (75.75.75.75 / 75.75.76.76) of I manually select DNS - OpenDNS (208.67.222.222 / 208.67.220.220)

Problem extends across all devices - wired and wireless, Windows, Android)

Test Internet button seems to temporarily fix the problem.

 

Nor recent changes to firmware, ISP connection or the devices used.

 


yup.....

 

@FURRYe38  is all over this

Message 23 of 136
tangelogee
Initiate

Re: RBR50 intermittent DNS lookup issues

I'm glad I'm not the only one having this issue! My house is going crazy with all of the cannot connect to the internet errors on my Google home devices.


@kevindubs wrote:

I have RBR50 (Firmware V2.7.2.104), with one RBS50 satellite, connected to a CM1000v2 cable modem, Comcast ISP.

Starting 3/14, I sporadically get DNS lookup errors.

I've tried setting DNS servers to a) Get Automatically from ISP b) 75.75.75.75/75.75.76.76 and c) 8.8.8.8/8.8.4.4

same result. When the error happens, I cannot resolve new sites, but things like Netflix continue to stream fine.

 

On the router, if I go into Internet Setup and click the Test button, the light ring on the router goes blinking white, then all is fine for a while.

 

On 3/15, the issue occurred about 5 times during the day and 3 during the evening.

 

I also tried power cycling the modem and router, no luck.

 

We live in an apartment building, both my wife and I working from home. We haven't moved or disconnected anything in months.

 

Any ideas?

 

Thanks


 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 24 of 136
kevindubs
Star

Re: RBR50 intermittent DNS lookup issues

Changing NTP server did not help. The problem recurred again this morning. Will try factory reset tonight.

Message 25 of 136
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E