Discussion stats
  • 8 replies
  • 197 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

RBR50: no internet for new device that connects to Orbi (other devices work fine on the same network

Hi all, I have an Orbi RBR50 router, no satellite. The router works fine. However, whenever there is a new device connects the the network, all the existing devices work fine, but the new device shows that it connects the router but there is no internet connection. I have tried to power cycle the modem and the router multiple times but still have the same problem. Updated the new firmware, power cycle again, still same problem. My setup: Motorola sbg6850 (modem) --> router Orbi RBR50 The modem has built in router but I don't use it because it's old and not reliable. The modem's wifi is NOT disable (don't know if it would interfere because everything else works just fine). Any taker? Thank you in advance Smiley Happy

Message 1 of 9

Accepted Solutions
Highlighted
Aspirant

Re: RBR50: no internet for new device that connects to Orbi (other devices work fine on the same net

Anyway, I follow the instruction as it said in this youtube clip (https://www.youtube.com/watch?v=JMOOayRplI4) and it works. I follow the solution #2. Thank you so much CrimpOn. 

View solution in original post

Message 9 of 9

All Replies
Highlighted
Master

Re: RBR50: no internet for new device that connects to Orbi (other devices work fine on the same net

There is a setting on the Orbi web interface (http://orbilogin.net), on the Advanced Tab, Security, Access Control

There is an option to set "Access Control" to on or off, and when "on" there is a setting for

New devices ARE allowed or new devices are NOT allowed.

 

Can you please check this setting?

I love my Orbi.
Message 2 of 9
Highlighted
Aspirant

Re: RBR50: no internet for new device that connects to Orbi (other devices work fine on the same net

Thank you for your reply. The setting is good, however, I was playin around with the setting of the internet on the PC. I changed the IP settings/assignment to Manual with IPv4 DNS to 8.8.8.8 and 8.8.4.4, which it worked. Then I checked the internet speed and it's slower than the other devices. I read on Google and someone recommedned 1.1.1.1, which I switched and it doesn't work Smiley Sad I feel so bad about it. Now I change it back to 8.8.8.8 and 8.8.4.4 but it still doesn't work. Any recommendation on what to do next??? Again, thank you

Message 3 of 9
Highlighted
Master

Re: RBR50: no internet for new device that connects to Orbi (other devices work fine on the same net

This is a strange situation.  When a device asks for an IP address using DHCP, ordinarily the Orbi returns the IP address of the Orbi for the DNS server. That way, all devices connected to the Orbi query the Orbi for DNS, which the Orbi "caches".  When a request comes in for an address not in the cache, the Orbi requests it and stores it in the cache.  Since so many DNS ruquests are repetitive, this save a huge amount of internet traffic and is also much faster.  (for example, "Where is facebook.com?  Where is google.com?  over and over again.)

 

The user has the option to do two things: (1) they can often set a specific device to use a different DNS server, such as Cloudflare (1.1.1.1) or Google (8.8.8.8).  Here's a list of the "top five": https://www.techradar.com/news/best-dns-server This means the device totally bypasses Orbi's DNS system.  (2) They can control which DNS server Orbi uses.  When Orbi gets its public IP address from the ISP using DHCP, the ISP supplies the IP of DNS servers (which, of course, are part of the ISP network).  The Orbi can be set to ignore that advice and use any other DNS server.  Mine, for example, is set to use my own "Pi-hole" DNS which blocks advertising and tracking sites.

 

Both 1.1.1.1 and 8.8.8.8 are valid DNS servers.Millions of devices use them constantly.

 

Can you explain the meaning of "setting is good."  Is Access Control "on" or "off"?  Are new devices "allowed" or "blocked"?

I love my Orbi.
Message 4 of 9
Highlighted
Aspirant

Re: RBR50: no internet for new device that connects to Orbi (other devices work fine on the same net

Access control is ON and "Allow all new devices to connect". I have Windows 10 and I just "Network reset" as I was browsing online, hope I did not make it worse. Anyway, so now the PC connects to the network but "No Internet, secured" and later it shows "Connected, secured" but still no access to the internet. I really don't know where to go from here. Please advise.

Message 5 of 9
Highlighted
Master

Re: RBR50: no internet for new device that connects to Orbi (other devices work fine on the same net

Well, this is just me, but my first step would be to turn Access Control to "off".

I love my Orbi.
Message 6 of 9
Highlighted
Master

Re: RBR50: no internet for new device that connects to Orbi (other devices work fine on the same net

Sorry, that was too abrupt.

 

I am as paranoid as the next person (maybe even a bit more so), but what exactly does Access Control accomplish for most of us?

A "new device" has to enter the correct (in my case 25 character) WiFi password to connect via WiFi.  It has to be in my house to connect with ethernet.  And, what do I have that is so important to protect?  One of my neighbors may "steal" internet from me?  Some guy parked outside on the street may try to (do what?)

 

What it means in my case, is that any time someone comes over and the family invites them to use our WiFi, I have to be "standing by" to grant them access.  What a pain!  I turned the damn thing off.

I love my Orbi.
Message 7 of 9
Highlighted
Aspirant

Re: RBR50: no internet for new device that connects to Orbi (other devices work fine on the same net

Totally on the same page with you on that my friend. Just so frustrated with this thing now, don't know how to get it online 

Message 8 of 9
Highlighted
Aspirant

Re: RBR50: no internet for new device that connects to Orbi (other devices work fine on the same net

Anyway, I follow the instruction as it said in this youtube clip (https://www.youtube.com/watch?v=JMOOayRplI4) and it works. I follow the solution #2. Thank you so much CrimpOn. 

View solution in original post

Message 9 of 9