Reply
PM_13
Tutor

RBR50 stopped working in access point mode

Hi,

I run a home network with four LANs and have a RBR50 router (+ two satellites) working as access points. THE DHCP assignment is handled across all four LANs by pfSense which sits in between ISP modem and Orbi. But as of yesterday the Orbi router became inaccesible and I could not connect to it even after using the ethernet port and repeated reboots. So left with no option, I had to reset the Orbi devices to factory default. Here are the steps I took:

 

1. Reset all three units to factory default by pressing the botton at the back with a pin till it flashed amber

2. Followed the steps for "fresh set up" using Orbi Android App

3. The router and unit came online and a SSID of Orbi33 was established across all three units (glowing blue solid)

4. The firmware version on all three is 2.5.1.16 (shows at latest)

5. I logged into Orbi router by connecting an ethernet cable to the port at the back. At this time Orbi33 is running its own 192.168.1.x LAN of its own and not taking DHCP from pfSense.

6. After logging into Orbi using 192.168.1.x IP address, I can access the 192.168.1.1 portal.

 

Up to this point everything worked fine, here is where it starts to go wrong.

7. Under Advanced Setup, changed Orbi from "Router" to "Access Point" and it starts to reboot.

 

After booting all three units starts glowing solid purple/magenta and none of them ever picks up the static IP address pfSense has reserved for them. Keep in mind that the same configuration was working well for last one year.

 

I have repeated this process 4~5 times and it always fails at step-7 and I cannot make any sense out of it. While the Orbi Router works fine as a standalone DHCP but for my metwork I need it to work in access point mode.

 

Please any pointers will be helpful.

 

Thanks.

 

Edits:

Here is a brief setup of network.

1. AT&T modem puts pfSense box in DMZ and assigns it the WAN address

2. Disabled all radios on AT&T modem, only using Orbi for wireless

3. pfSense handles all DHCP assignment

4. Orbi router handles all wireless devices across all four LANs in AP mode

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 5

Accepted Solutions
PM_13
Tutor

Re: RBR50 stopped working in access point mode

@FURRYe38 that was helpful, I got the router to start working with static IP but satellites will not work so that provided some room for investigation. I captured packets on pfSense for Orbi's MAC on port 67 & 68 and did not get a single packet. 

 

The culprit turned out to be pfSense or rather me Smiley Mad I had turned off DHCP server on the LAN. Not sure what I was thinking but that was the root cause, as soon as DHCP was turned on, all Orbi devices synced like a charm in less than 5 minutes!!

 

Thanks for the pointers, it did help set me in the right direction Robot Very Happy

View solution in original post

Message 4 of 5

All Replies
Mstrbig
Master

Re: RBR50 stopped working in access point mode


@PM_13 wrote:

Hi,

I run a home network with four LANs and have a RBR50 router (+ two satellites) working as access points. THE DHCP assignment is handled across all four LANs by pfSense which sits in between ISP modem and Orbi. But as of yesterday the Orbi router became inaccesible and I could not connect to it even after using the ethernet port and repeated reboots. So left with no option, I had to reset the Orbi devices to factory default. Here are the steps I took:

 

Up to this point everything worked fine, here is where it starts to go wrong.

7. Under Advanced Setup, changed Orbi from "Router" to "Access Point" and it starts to reboot.

 

 


 

To test the system, if you remove the pfSense from the system, does the Orbi distribute addresses in router mode, and/or obtain one from your ISP modem/router?. 

So if I have this correct, you were running in router mode and switched to AP mode? If so did you reboot the pfSense? And you are absolutely sure the issue didn't start with the pfSense, as you thoroughly checked it as well? If the pfSense is your DHCP server and is distributing IP addresses, the Orbi router in AP mode should be pulling an address from it.

If all else fails, factory reset both the Orbi router and satellites and start fresh, setting the system up the way it is needed. If this has already been done, sometimes overkill is needed as any brand device does't fully reset and it is needed again.

 

Orbi RBK53 System/RBR50/RBS50/RBS50. + Orbi Voice RBS40V
RBK753 system/RBR750/RBS750/RBS750 + RBK853 System/RBR850/RBS850/RBS850
There's always a logical answer, if you have all the facts!
Message 2 of 5
FURRYe38
Guru

Re: RBR50 stopped working in access point mode

What is the IP address pool range of the pfSense? 

What configuration did you use on the RBR for AP mode? Dynamic or Static?

I highly recommend using a static IP address on the RBR for better accessibility of the RBRs web page. 

I use a smaller default IP address pool on my router, 192.168.#.100 to .200. This gives me room for static IP addressed devices on either side. Static IP addressed devices are IP addresses set ON the device, not the router. Those are IP address reservations. 

 

I set the RBR for 192.168.#.50. Input default subnet mask and gateway should be the IP address of your host router or pfSense. 

You can use any DNS you like. I prefer ISP DNS for me. 

Apply the setting and let the RBR reboot. 

Be sure you connect the RBR to the pfSense using the WAN port on the back of the RBR. Not the LAN ports. 


@PM_13 wrote:

Hi,

I run a home network with four LANs and have a RBR50 router (+ two satellites) working as access points. THE DHCP assignment is handled across all four LANs by pfSense which sits in between ISP modem and Orbi. But as of yesterday the Orbi router became inaccesible and I could not connect to it even after using the ethernet port and repeated reboots. So left with no option, I had to reset the Orbi devices to factory default. Here are the steps I took:

 

1. Reset all three units to factory default by pressing the botton at the back with a pin till it flashed amber

2. Followed the steps for "fresh set up" using Orbi Android App

3. The router and unit came online and a SSID of Orbi33 was established across all three units (glowing blue solid)

4. The firmware version on all three is 2.5.1.16 (shows at latest)

5. I logged into Orbi router by connecting an ethernet cable to the port at the back. At this time Orbi33 is running its own 192.168.1.x LAN of its own and not taking DHCP from pfSense.

6. After logging into Orbi using 192.168.1.x IP address, I can access the 192.168.1.1 portal.

 

Up to this point everything worked fine, here is where it starts to go wrong.

7. Under Advanced Setup, changed Orbi from "Router" to "Access Point" and it starts to reboot.

 

After booting all three units starts glowing solid purple/magenta and none of them ever picks up the static IP address pfSense has reserved for them. Keep in mind that the same configuration was working well for last one year.

 

I have repeated this process 4~5 times and it always fails at step-7 and I cannot make any sense out of it. While the Orbi Router works fine as a standalone DHCP but for my metwork I need it to work in access point mode.

 

Please any pointers will be helpful.

 

Thanks.

 

Edits:

Here is a brief setup of network.

1. AT&T modem puts pfSense box in DMZ and assigns it the WAN address

2. Disabled all radios on AT&T modem, only using Orbi for wireless

3. pfSense handles all DHCP assignment

4. Orbi router handles all wireless devices across all four LANs in AP mode


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 3 of 5
PM_13
Tutor

Re: RBR50 stopped working in access point mode

@FURRYe38 that was helpful, I got the router to start working with static IP but satellites will not work so that provided some room for investigation. I captured packets on pfSense for Orbi's MAC on port 67 & 68 and did not get a single packet. 

 

The culprit turned out to be pfSense or rather me Smiley Mad I had turned off DHCP server on the LAN. Not sure what I was thinking but that was the root cause, as soon as DHCP was turned on, all Orbi devices synced like a charm in less than 5 minutes!!

 

Thanks for the pointers, it did help set me in the right direction Robot Very Happy

View solution in original post

Message 4 of 5
FURRYe38
Guru

Re: RBR50 stopped working in access point mode

Glad you got it working. 
Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 504 views
  • 3 kudos
  • 3 in conversation
Announcements