Reply

RBR50 update fail

Anjwld4
Guide

RBR50 update fail

I am a novice at this so patiences is totally recommend.  LOL.  I was attempting to set up my Echo dots and they kept failing to connect, then I noticed my phone's wifi kept dropping out so I did the research and it led me to my router.  So, I went to my Orbi dashboard and went to advance and did the auto check for firmware updates.  On the router I got "service unreachable" on the satilte I got "update failed."  both are running version V2.3.5.30.  I'm starting day three of all this and I have a business I need to get back to, all online, please help!!  Thank you!!!

 

PS. Part two, when I go to the "advance" section and I click on the "update" botton for the satilite, it wants me to sign in to "something" but I don't know what to use to sign in, I've used everything related to netgear and orbi for username and password and nothing!!!!  I don't have much hair left!!

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 28
Retired_Member
Not applicable

Re: RBR50 update fail

What type of modem do you have?

 

Orbi dashboard?  Was this using the app?  If so, try on a PC.

 

 

Message 2 of 28
Anjwld4
Guide

Re: RBR50 update fail

My "modem" is hardwired, it's fiberoptic if that make sense on how I'm explaining it.  I have this "box" attached to my wall that runs a cable to my router.  I live out in the boonies so I don't have satilite, this is all underground fiberoptics.  Our little town has a tech/communications service out there that won a grant about two years to install it out here.

I'm on my PC, I call it a dashboard cause thats where you see everything and work from it, sorry for the confusion.  

Message 3 of 28
Retired_Member
Not applicable

Re: RBR50 update fail


@Anjwld4 wrote:

My "modem" is hardwired, it's fiberoptic if that make sense on how I'm explaining it.  I have this "box" attached to my wall that runs a cable to my router.  I live out in the boonies so I don't have satilite, this is all underground fiberoptics.  Our little town has a tech/communications service out there that won a grant about two years to install it out here.

I'm on my PC, I call it a dashboard cause thats where you see everything and work from it, sorry for the confusion.  


The reason for asking about your modem is that some modems serve as a modem + router.  If this is your case you will need special configuration on the Orbi.  It can be done but is not recommended.

 

Before the Orbi, what were you using?

 

You may have to call you Internet provider and tell them you have the Orbi router and ask how it should be setup with your current system.

 

Is your problem only with the Echo dots?  

Message 4 of 28
Anjwld4
Guide

Re: RBR50 update fail

No, the modem is not a router as well because my service provider recommended the Orbi.  Also, I've been using Orbi since June with no issues.  Only noticed it this past week because my daughter was having issues with her smart tv, my phone was dropping wifi and I've been trying to hook up my new Echo Dot.

Message 5 of 28
FURRYe38
Guru

Re: RBR50 update fail

What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

You may need to temporarily disable the 5Ghz SSID broadcast while you get your devices setup.

https://community.netgear.com/t5/Orbi/orbi-20-cannot-connect-Swann-Camera/m-p/1822441/highlight/true...

You can do this by unchecking the "Enable 5G SSID broadcast" found under Under Advanced Tab/Advanced Settings/Wireless Settings. Once you apply this change and reboot the RBR. Begin to proceed to add the devices to the system. You should be able to get them all connected. Once this is done, go back and check mark the "Enable 5G SSID broadcast", apply and reboot the RBR. You should be good to go from here. 

 

For any FW updates that don't seem to work thru the routers web page, you can go here and manually download FW files for Orbi and manually install them yourself using a PC and web browser. https://www.netgear.com/support/product/RBK50.aspx#download

Update the RBSs first then the RBR lastly. 


@Anjwld4 wrote:

I am a novice at this so patiences is totally recommend.  LOL.  I was attempting to set up my Echo dots and they kept failing to connect, then I noticed my phone's wifi kept dropping out so I did the research and it led me to my router.  So, I went to my Orbi dashboard and went to advance and did the auto check for firmware updates.  On the router I got "service unreachable" on the satilte I got "update failed."  both are running version V2.3.5.30.  I'm starting day three of all this and I have a business I need to get back to, all online, please help!!  Thank you!!!

 

PS. Part two, when I go to the "advance" section and I click on the "update" botton for the satilite, it wants me to sign in to "something" but I don't know what to use to sign in, I've used everything related to netgear and orbi for username and password and nothing!!!!  I don't have much hair left!!

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 6 of 28
Retired_Member
Not applicable

Re: RBR50 update fail


@Anjwld4 wrote:

No, the modem is not a router as well because my service provider recommended the Orbi.  Also, I've been using Orbi since June with no issues.  Only noticed it this past week because my daughter was having issues with her smart tv, my phone was dropping wifi and I've been trying to hook up my new Echo Dot.


OK...sounds like your firmware is the problem.  There were initial issues with V2.3.5.30 which I believe have been worked out.  I would login to your Orbi router and verify the firmware you're actually running.

 

If your system was running fine and now it's not, something has changed.

 

I'll let you discuss this with the other poster here.  He seems to know all.  Get ready to answer 100 questions which may  take you NO WHERE.  Good luck.

Message 7 of 28
Retired_Member
Not applicable

Re: RBR50 update fail


@FURRYe38 wrote:

What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

You may need to temporarily disable the 5Ghz SSID broadcast while you get your devices setup.

https://community.netgear.com/t5/Orbi/orbi-20-cannot-connect-Swann-Camera/m-p/1822441/highlight/true...

You can do this by unchecking the "Enable 5G SSID broadcast" found under Under Advanced Tab/Advanced Settings/Wireless Settings. Once you apply this change and reboot the RBR. Begin to proceed to add the devices to the system. You should be able to get them all connected. Once this is done, go back and check mark the "Enable 5G SSID broadcast", apply and reboot the RBR. You should be good to go from here. 

 

For any FW updates that don't seem to work thru the routers web page, you can go here and manually download FW files for Orbi and manually install them yourself using a PC and web browser. https://www.netgear.com/support/product/RBK50.aspx#download

Update the RBSs first then the RBR lastly. 


@Anjwld4 wrote:

I am a novice at this so patiences is totally recommend.  LOL.  I was attempting to set up my Echo dots and they kept failing to connect, then I noticed my phone's wifi kept dropping out so I did the research and it led me to my router.  So, I went to my Orbi dashboard and went to advance and did the auto check for firmware updates.  On the router I got "service unreachable" on the satilte I got "update failed."  both are running version V2.3.5.30.  I'm starting day three of all this and I have a business I need to get back to, all online, please help!!  Thank you!!!

 

PS. Part two, when I go to the "advance" section and I click on the "update" botton for the satilite, it wants me to sign in to "something" but I don't know what to use to sign in, I've used everything related to netgear and orbi for username and password and nothing!!!!  I don't have much hair left!!

 


 


unbelieveable....

Message 8 of 28
Anjwld4
Guide

Re: RBR50 update fail

Distance maybe 25 ft, but not over 30, standard wall construction, wood.  Nothing in line of sight of the satilite that would interfere

Where do I find the chanels to know which ones I'm using?

 

Message 9 of 28
FURRYe38
Guru

Re: RBR50 update fail

Channels are found under Basic/Wireless Settings on the routers web page. 

 

You might do this first. Turn OFF the RBS. Work with just the RBR and get your devices connected first. Once this is done, then turn ON the RBS. 25feet mabye a bit too close. There is a fine wifi signal over lap that needs to be tuned in. 30 feet is a starting point for most. Mines set out at 40 feet. 


@Anjwld4 wrote:

Distance maybe 25 ft, but not over 30, standard wall construction, wood.  Nothing in line of sight of the satilite that would interfere

Where do I find the chanels to know which ones I'm using?

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 10 of 28
Anjwld4
Guide

Re: RBR50 update fail

Ok, that makes sense!  I'll give that a try, thank you and thank you for your patience.

Message 11 of 28
Anjwld4
Guide

Re: RBR50 update fail

I'm sorry I got lost in these messages, I'm thinking it's the firmware as well.  what I am running on now is: v2.3.5.30.  I tried to do the update but it is telling me everything is up to date.  What should I be doing to correct this FW if that is the issue?  I do appreciate your input.

Message 12 of 28
Retired_Member
Not applicable

Re: RBR50 update fail


@Anjwld4 wrote:

I'm sorry I got lost in these messages, I'm thinking it's the firmware as well.  what I am running on now is: v2.3.5.30.  I tried to do the update but it is telling me everything is up to date.  What should I be doing to correct this FW if that is the issue?  I do appreciate your input.


back to this question:

 

Is your problem only with the Echo dots?  

Message 13 of 28
FURRYe38
Guru

Re: RBR50 update fail

Leave the FW version where it's at for now. 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

You may need to temporarily disable the 5Ghz SSID broadcast while you get your devices setup.

https://community.netgear.com/t5/Orbi/orbi-20-cannot-connect-Swann-Camera/m-p/1822441/highlight/true...

You can do this by unchecking the "Enable 5G SSID broadcast" found under Under Advanced Tab/Advanced Settings/Wireless Settings. Once you apply this change and reboot the RBR. Begin to proceed to add the devices to the system. You should be able to get them all connected. Once this is done, go back and check mark the "Enable 5G SSID broadcast", apply and reboot the RBR. You should be good to go from here. 


@Anjwld4 wrote:

I'm sorry I got lost in these messages, I'm thinking it's the firmware as well.  what I am running on now is: v2.3.5.30.  I tried to do the update but it is telling me everything is up to date.  What should I be doing to correct this FW if that is the issue?  I do appreciate your input.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 14 of 28
Retired_Member
Not applicable

Re: RBR50 update fail

back to this question:

 

 

Is your problem only with the Echo dots?

Message 15 of 28
Anjwld4
Guide

Re: RBR50 update fail

Yes, it seems to be only the two Echo Dots.  I had one working the two nights ago, but last night it went off line.  My computer is working, my Echo spot is working, smart tv etc.  I spent an hour and 12mins on the phone with Amazon and we couldn't get it to connecct no matter how we tried, we used two different phones, uninstalled the app, even used the computer.  😞

Message 16 of 28
Retired_Member
Not applicable

Re: RBR50 update fail


@Anjwld4 wrote:

Yes, it seems to be only the two Echo Dots.  I had one working the two nights ago, but last night it went off line.  My computer is working, my Echo spot is working, smart tv etc.  I spent an hour and 12mins on the phone with Amazon and we couldn't get it to connecct no matter how we tried, we used two different phones, uninstalled the app, even used the computer.  😞


Does the Echo dots require setup through your phone?  and does the phone have to be on 2.4g freq?

 

If so, check out the suggestion on Message 14 of 16

 

In a mesh system the router/sats determine what frequncy to assign to each device.  Sometimes the user has to force things to do a setup.  Once the dots are setup up any changes to the Orbi config can be set back to 'normal' and the dots should be fine.

Message 17 of 28
Anjwld4
Guide

Re: RBR50 update fail

If I want to use the Alexa app, yes the phone needs to be connected.  As far as the phone being on 2.4g, I don't think so cause one phone is on the 2.4 and the other is on the 5g, how do I switch it to the 2.4?

              

I will try step 14, but I'm sure I'll have questions....

Message 18 of 28
FURRYe38
Guru

Re: RBR50 update fail

Post 14 helps you get the phone to 2.4Ghz. 


@Anjwld4 wrote:

If I want to use the Alexa app, yes the phone needs to be connected.  As far as the phone being on 2.4g, I don't think so cause one phone is on the 2.4 and the other is on the 5g, how do I switch it to the 2.4?

              

I will try step 14, but I'm sure I'll have questions....


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 19 of 28
Retired_Member
Not applicable

Re: RBR50 update fail


@FURRYe38 wrote:

Post 14 helps you get the phone to 2.4Ghz. 




duh....that's what I said in Message 17 of 19

 

Message 20 of 28
Anjwld4
Guide

Re: RBR50 update fail

Ok, I'm too stupid to do this.....but I thought I followed the directions but somewhere I messed up cause they still won't connect!!!  I've worked on this for 3 days now, my back, butt and head is killing me!  I need someone on the phone where I can ask questions as I go, I just don't have the knowledge or brains to do this.  Thank you all, I greatly appreciate all your time and input to assist me, sorry I didn't get it.  God Bless!

Message 21 of 28
Retired_Member
Not applicable

Re: RBR50 update fail


@Anjwld4 wrote:

Ok, I'm too stupid to do this.....but I thought I followed the directions but somewhere I messed up cause they still won't connect!!!  I've worked on this for 3 days now, my back, butt and head is killing me!  I need someone on the phone where I can ask questions as I go, I just don't have the knowledge or brains to do this.  Thank you all, I greatly appreciate all your time and input to assist me, sorry I didn't get it.  God Bless!


You’re not stupid 

 

i believe you’re still trying to reduce the signal on the 5g

 

try this…Advanced > Advanced Setup > Options will be there to enable/disable 2.4 and 5

 

focus on the 5g.     The way I did it for a weather station was to reduce the 5g then unplug my sats then get as far as you can in the house from the orbi with the phone.  By then the phone should be on 2.4.    Complete your setup on the phone then reverse the 5g back and plug the stats back in.   

 

 

Message 22 of 28
Retired_Member
Not applicable

Re: RBR50 update fail

well looky there....another post about the Echo....

 

you may want to see if this discussion can help you:

 

https://community.netgear.com/t5/Orbi/Can-t-Connect-Amazon-Echo-or-Echo-Dot-To-New-Orbi-Wifi-Help/td...

Message 23 of 28
Anjwld4
Guide

Re: RBR50 update fail

Thank you for that, but I wonder.....

 

Day 4, insanity sets in!!! LOL

 

Ok, I tried that too and it didn't work. I unplugged my sat., Everything is on the 2.4ghz,  but whenI go through the process of connecting my dot this is what happens:  The dot will say I have connected, but my phone shows it's still trying to connect, then a little box pops up at the bottom of my phone that says "wi-fi disconnected" and I get a "failed to connect to network."

 

I spent two and half hours on the phone with Amazon yesterday and we couldn't get it figured out, they too thought it had to be the router!

 

You know, I just had an aha moment, I don't understand how every thing else works, computers, phones, tablets, even my Alexa spot.  And I just remembered, my daughter has two dots and they are working.  One of the two new dots that I got worked for one day, then disconnected and haven't been able to connect since.  I'm starting to believe it's the dot's themselves! 

 

Time to get back on the phone with Amazon.....Thank you again for all your help and encouragement!!

Message 24 of 28
Retired_Member
Not applicable

Re: RBR50 update fail

ok...stay positive and focused....

 

you may want to check the link here:  Message 23 of 24

 

others appear to have cracked the code

Message 25 of 28
Top Contributors
Discussion stats
  • 27 replies
  • 2073 views
  • 5 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E