Discussion stats
  • 3 replies
  • 132 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

RBR50 w2 satellites dropping wifi every night

I have one RBR50 and two RBS50 satellites all running V2.5.1.8. Internet has been very stable. Each night over the last 5 nights, My devices are not able to reach the internet. When I log into my orbi system, it says the internet connection is good. I can't seem it isolate the issue. I reboot the system in the morning and it then works fine for the day unitl I wake up and find the same issue. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4
Highlighted
Retired_Member
Not applicable

Re: RBR50 w2 satellites dropping wifi every night


@danfCO wrote:

I have one RBR50 and two RBS50 satellites all running V2.5.1.8. Internet has been very stable. Each night over the last 5 nights, My devices are not able to reach the internet. When I log into my orbi system, it says the internet connection is good. I can't seem it isolate the issue. I reboot the system in the morning and it then works fine for the day unitl I wake up and find the same issue. 


Get rid of V2.5.1.8.

Message 2 of 4
Highlighted
Guru

Re: RBR50 w2 satellites dropping wifi every night

What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

Above suggestions working:
https://community.netgear.com/t5/Orbi/Throttling-Devices-RBK53/m-p/1858561/highlight/true#M81925

 

Has a factory reset and setup from scratch been performed since last FW update? 


@danfCO wrote:

I have one RBR50 and two RBS50 satellites all running V2.5.1.8. Internet has been very stable. Each night over the last 5 nights, My devices are not able to reach the internet. When I log into my orbi system, it says the internet connection is good. I can't seem it isolate the issue. I reboot the system in the morning and it then works fine for the day unitl I wake up and find the same issue. 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 3 of 4
Highlighted
Retired_Member
Not applicable

Re: RBR50 w2 satellites dropping wifi every night

Smiley Sad

 

no copy paste will fix bad FW

Message 4 of 4