× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 1 reply
  • 118 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

RBR50 with w 2 RBS50 Satellite Issue - Devices connects to 2.4 GHz

I have RBR50 with 2 RBS50s. My consistent issue is that ALL devices are connecting to 2.4GHz. My questions are as follow:

1. Is there a way to disable 2.4 GHz on Orbi? I do not have any need for 2.4GHz.

2. Is there a way to configure seperate SSID for 2.4GHz and 5 GHz networks so I can force 5 GHz client to connects to 5G.

 

My Setup:

RB50R + 2 RBS50 (Firmware V2.5.1.8)

Thanks in advance for your suggestions.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 2
Highlighted
Master

Re: RBR50 with w 2 RBS50 Satellite Issue - Devices connects to 2.4 GHz


@LinuxGuru wrote:

1. Is there a way to disable 2.4 GHz on Orbi? I do not have any need for 2.4GHz.

2. Is there a way to configure seperate SSID for 2.4GHz and 5 GHz networks so I can force 5 GHz client to connects to 5G.


No, there is no easy way to "disable" 2.4G WiFi.  However, you CAN tell the Orbi to "not broadcast the SSID" on the 2.4G channel.  This is on the Orbi web interface (not the "app"), on the Advanced Tab, Advanced Settings, Wireless Settings.  Uncheck the box.  If you tell a device to "forget" the Orbi WiFi, then search for WiFi networks, it will find only the 5G WiFi.  The 2.4G WiFi will have "disappeared".

 

Yes, it is technically possible to configure separate SSID's for 2.4G and 5G networks.  There are many LONG posts on this subject.  You will find that people have very strong opinions about (a) whether this is a good idea or not, and (b) whether the people who disagree with them are intelligent.  I, personally, see no point.  If a device connects and "works", it matterns little to me which WiFi frequency it uses.

I love my Orbi.
Message 2 of 2