Reply

RBR50

JohanLangius
Aspirant

RBR50

  • We continuously have a dropping WiFi connection and then the device asks for the WiFi password. Both manually entering the password as sharing through the Apple device is causing a password error... then suddenly without changing anything it works again or drops again.  It drives me nuts. I have an RBR50 with 2 satellites and it runs on 2.1.4.16. I also tried to fix the WiFi channel but that does not help either... any ideas? Many thanks in advance
Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 4
FURRYe38
Guru

Re: RBR50

Has a reboot or power off for 1 minute then back on with the Orbi system been performed after the FW update? 

Disable MIMO, Daisy Chain and Fast Roaming. Save settings and reboot the router and satellites. 

Whats the distance between the router and satellites? 30 feet is a good starting point to begin with in between. 

Whats the size of your home? SqFt? 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 4
JohanLangius
Aspirant

Re: RBR50

Thanks for your quick reply. I just disabled Daisy chain. Fast roaming amd Mimo was already disabled. Hope this works

Distance is max 35 ft. Home is 1500 sft. Problems mostly occur close to the hub (less then 10ft).
Message 3 of 4
FURRYe38
Guru

Re: RBR50

That small of a home, you might only need the base router and not a satellite

 

See how it goes. If problems still happen, try with out the satellite..

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 420 views
  • 0 kudos
  • 2 in conversation
Announcements