Rispondere
Highlighted
Aspirant

RBR50v

Salve ho installato ieri orbi RBR50v collegandolo tramite cavo rete ad una Vodafone station 2, ma non mi permette di accedere ad alcuni siti....in più il sistema voice non mi fa accedere ad Alexa
Messaggio 1 di 4

Soluzioni accettate
Highlighted
Aspirant

Re: RBR50v

Ciao, risolto tutto.

il problema di internet era legato ad un conflitto con la vodafone station 2.

Ho passato Orbi da router ad access point e ora tutto funziona.

Orbi voice a forza di reinstallare sia l' app che il satellite ha cominciato a funzionare, lingua italiana compresa.

Visualizza soluzione nel messaggio originale

Messaggio 3 di 4

Tutte le risposte
Highlighted
NETGEAR Employee Retired

Re: RBR50v

Gentile @Simone73,

Benvenuto nella Community!


Potrebbe verificare se il servizio parental control, ci sono dispositivi/servizi bloccati, parole chiave attive, etc.?

Il capitolo 4 da pagina 54 del manuale elenca tutti le impostazioni per limitare l'accesso ad Internet.

Alexa, al momento, funziona con la lingua inglese e tedesca; i nostri tecnici stanno lavorando per aggiungere la lingua italiana.

Saluti
Federico

Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 4
Highlighted
Aspirant

Re: RBR50v

Ciao, risolto tutto.

il problema di internet era legato ad un conflitto con la vodafone station 2.

Ho passato Orbi da router ad access point e ora tutto funziona.

Orbi voice a forza di reinstallare sia l' app che il satellite ha cominciato a funzionare, lingua italiana compresa.

Visualizza soluzione nel messaggio originale

Messaggio 3 di 4
Highlighted
NETGEAR Employee Retired

Re: RBR50v

Gentile @Simone73,

Grazie per averci aggiornati.

Siamo contenti che abbia risolto.

 

Saluti
Federico

Team NETGEAR


____
Cliccare KUDOS se la risposta è utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 4
Statistiche discussione
  • 3 risposte
  • 694 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva