Reply

RBR850 - Resetting VLAN settings

AudiBCT
Aspirant

RBR850 - Resetting VLAN settings

hi there, hoping for some help. We have an Orbi RBR 850 and Orbi Satellite RBS850 which are connected to Fibre (provider is vodafone, running over Chorus). Everytime Chorus do fibre work on the street we lose internet connectivity on the Orbi Router and need to reset the VLAN settings. Does anyone know why this would be the case? The Chorus Optical Network Terminal (ONT) has the GPON light on and vodafone always confirm no issues with connectivity on the network. Is it an Orbi software issue?

Message 1 of 6
CrimpOn
Sensei

Re: RBR850 - Resetting VLAN settings


@AudiBCT wrote:

hi there, hoping for some help. We have an Orbi RBR 850 and Orbi Satellite RBS850 which are connected to Fibre (provider is vodafone, running over Chorus). Everytime Chorus do fibre work on the street we lose internet connectivity on the Orbi Router and need to reset the VLAN settings. Does anyone know why this would be the case? The Chorus Optical Network Terminal (ONT) has the GPON light on and vodafone always confirm no issues with connectivity on the network. Is it an Orbi software issue?


When Chorus is done, the Orbi connects automatically, correct?  (No need to reset the Orbi.)

The VLAN settings are for television?

 

People who own the new "AX" Orbi products typically participate in the community forum for AX:

https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax  (It's not that we don't want to help, but owning the "original, but still cute as a button Orbi, we lack experience with anything "AX".)  Might get more helpful response if posted in that forum.

Also, this sounds suspiciously like an issue that might be raised with Chorus or Vodaphone. (Do they have a user forum?)

I love my Orbi.
Message 2 of 6
AudiBCT
Aspirant

Re: RBR850 - Resetting VLAN settings

Thanks for your response  and apologies for posting in the wrong forum - have created a new post now. 

Message 3 of 6
CrimpOn
Sensei

Re: RBR850 - Resetting VLAN settings


@AudiBCT wrote:

Thanks for your response  and apologies for posting in the wrong forum - have created a new post now. 


Netgear's community forums are confusing, and searches for "Orbi user forum" always bring people to this one.

Hope someone has a solution.

I love my Orbi.
Message 4 of 6
CrimpOn
Sensei

Re: RBR850 - Resetting VLAN settings

Also, my guess is that the VLAN configuration for the original and AX Orbi's may be identical.  There might be more Orbi customers who have Vodaphone and/or Chorus in this forum than the AX forum (bigger customer base).

Might be worth creating a post that specifically mentions Chorus/Vodaphone in the title.

I love my Orbi.
Message 5 of 6
FURRYe38
Guru

Re: RBR850 - Resetting VLAN settings

https://community.netgear.com/t5/Orbi-AX/RBR850-reset-VLAN-due-to-fibre-work/td-p/2048540/jump-to/fi...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 254 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E