Reply

Re: RBS40 Flashing white light after V2 Firmware upate

jsee
Aspirant

RBS40 Flashing white light after V2 Firmware upate

Hi Appreciate if you can help. Updated my RBS40 Satellite to latest firmware V2.xx and it's now not working. Unable to connect to my RB40 router and can't be detected by Netgear Apps. The white LED ring light keeps flashing, will not go off despite leaving it for more than 10 mins. Tried factory reset, problem still persist. Any suggestion on how this can be fixed? Thanks in advance for your help.

Model: RBS40| Orbi AC2200 Tri-band WiFi (Add-on Satellite)
Message 1 of 6
gHiDoRa
Aspirant

Re: RBS40 Flashing white light after V2 Firmware upate

Did u update the router to the same version as satellite?
Message 2 of 6
jsee
Aspirant

Re: RBS40 Flashing white light after V2 Firmware upate

Yes I did update router to be same version. I can see that router is successfully updated in the settings. Router is working fine.
Message 3 of 6
FURRYe38
Guru

Re: RBS40 Flashing white light after V2 Firmware upate

I would factory reset the Satellite, hold in the back button until you see the top LED turn Amber, then let go.

After this, re-add it to the router. Then connect a ethernet cable to the back fo the satellite and manually upgrade the satellite with a saved copy of the FW update file that you downloaded from the web site.


@jsee wrote:

Hi Appreciate if you can help. Updated my RBS40 Satellite to latest firmware V2.xx and it's now not working. Unable to connect to my RB40 router and can't be detected by Netgear Apps. The white LED ring light keeps flashing, will not go off despite leaving it for more than 10 mins. Tried factory reset, problem still persist. Any suggestion on how this can be fixed? Thanks in advance for your help.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 6
jsee
Aspirant

Re: RBS40 Flashing white light after V2 Firmware upate

Thanks for the suggestion below. However, I am still not able to re-add it to my router after reset my Satellite. 

 

Tried using a direct ethernet connection to Satellite but still not able access the Satellite to update the firmware manually. 

 

Thanks

Message 5 of 6
DarrenM
Sr. NETGEAR Moderator

Re: RBS40 Flashing white light after V2 Firmware upate

Hello Jsee 

 

You may want to contact Netgear support at this point.

 

http://www.netgear.com/support/contact.aspx

 

DarrenM

 

 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1118 views
  • 0 kudos
  • 4 in conversation
Announcements