Discussion stats
  • 3 replies
  • 102 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

RBS40 LED ring flashing white, not able to factory reset

Hi all. Came back from a trip and noticed our RBS40 LED ring was flashing white. Confirmed it was marked as disconnected in the app. Tried a power cycle without success. Used a pin to do the factory reset and noticed the power led never showed amber, just went to solid then flashing red. Tried that a few times with no change.

 

Found some good support posts I followed without success. Flashed the latest firmware again with TFTP which seemed to go through fine, but still boots to green power LED and flashing white ring. Even tried downgrading firmware to no effect.

 

What are my options here? Seems pretty well bricked.

 

Thanks

Model: RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 4
Highlighted
Guru

Re: RBS40 LED ring flashing white, not able to factory reset

What Firmware version is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

Power off the modem for 1 minute then back on...


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 4
Highlighted
Aspirant

Re: RBS40 LED ring flashing white, not able to factory reset

Thanks for the reply.

Not sure how modem is relevant to the issue. Internet connectivity isn’t the problem. But it’s a NVG468.

Firmware is 2.5.1.16
Message 3 of 4
Highlighted
Guru

Re: RBS40 LED ring flashing white, not able to factory reset

Press the back reset button for 15 seconds then release. Disconnect the RBR from the modem and just connect 1 wired PC to the RBR. 

Can you access the RBRs web page at 192.168.1.1 after the top ring LED slowly pulsates WHITE? 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 4