Discussion stats
  • 2 replies
  • 2282 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

RBS50 Disconnecting Frequently

Hello,

I purchased a RBR50 and RBS50 combo. Both are up to date with their firmware. The router is in the basement, with the satellite on the main level.

I recently added another RBS50 for the second level of our home. This new satellite seems to have issues. It frequently disconnects, with the top ring turning white and then solid blue.

Any advice or tips?
Message 1 of 3
Highlighted
Master

Re: RBS50 Disconnecting Frequently

 

Not surprising at all.  Your satellite on the top floor must connect to the router in the basement.  One floor is OK, but two is pushing it.  Your satellite is likely too far away from the router to function well.

 

Put your router in the middle floor. If you cannot do that, put the two satellites on the middle floor.

 

I have a three-level 3,000SF home with a router and one sat in the middle floor.  That covers all three floors very well for me.

 

Message 2 of 3
Highlighted
Apprentice

Re: RBS50 Disconnecting Frequently

I have the RBK50 kit ( 1 router + 1 sat) and initially tried the router in my basement with the satellite positioned in various locations on the first floor, but coverage on the second floor was lacking. I then placed the satellite on the 2nd floor, with the router still in the basement and have had great success on all floors. Speeds are better in every location than leaving the satellite on the first floor. Unfortunately, this all depends on the quality of the Orbi units, as well as the structure of your home. The satellite is able to pass through very thick walls as well as 2 ceilings with insulation and even some metal beams in the basement, so I was pretty impressed with having a 3000sq ft home and being able to put the satellite on the second floor. I haven't had a single disconnect between the satellite and router.

Message 3 of 3