Reply
Highlighted
Aspirant

RBS50 Not emitting WiFi

Hey guys,

 

I am completely stumped at the problem.

 

Reboots. Firmware upgrades. Downgrades. I feel like I've done the lot.

 

I've had my Orbi for about a year an a half now, but apart from a few drop outs here and there, its generlly been solid for my use. I've recently added on the Arlo system (which may or not be important) via the Satellite and its been worked well for about a week.

 

I've been experiencing disconnects more often, so i did a power cycle and things went fine. But the past two days, it seems like the Orbi Satellite is no longer emitting wifi.. BUT the Arlo System (when connected via the Satellite's ethernet) works. I still get the notifications on my phone.

 

I can connect to the Satellites IP Address (when im connected to the main router) - but nothing else seems to connect to it. My guess is.. the its not emitting WiFi anymore.

 

Does anyone have any advice? I've literally spent my entire Sunday trying to fix this. 

 

Thanks!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System, RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 1 of 9
Highlighted
Guru

Re: RBS50 Not emitting WiFi

Disable the Arlo device, turn them OFF. 

Do a factory reset on the Orbi router and have a wired PC connected to the router. Walk thru the set up wizard and give some new SSID name and simple password. Use something unique. Don't add any satellites. Set the WPA security to Disable or OPEN temporarily. When you get to the end. Look for this new SSID name and PW. Does it appear on a wireless device? If you do, go back in and set WPA2 to AES. Does any wireless device see and connect here? 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 9
Highlighted
Aspirant

Re: RBS50 Not emitting WiFi

Yep, all good. I've got to that point. Not to sound dumb, but whats next?

 

I've tried connecting to the satellite, but no luck. Still doesn't seem to want to connect.

Message 3 of 9
Highlighted
Aspirant

Re: RBS50 Not emitting WiFi

Just to add on... so when i connect to the Satellite IP (when im on the network) - it says its emitting wifi, but nothing is connecting. 

Message 4 of 9
Highlighted
Guru

Re: RBS50 Not emitting WiFi

So connections with the router is good?

Connecting the satellite is good, however when you connect devices to the satellite, your not getting any internet access?

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 5 of 9
Highlighted
Aspirant

Re: RBS50 Not emitting WiFi

That's correct. Everything is fine with the router.

Ethernet connection is fine with the Satellite. Supposedly it SAYS it's emitting WiFi, but nothing is connecting.

There's the 'hidden network's that I'm detecting that connects the router and satellite and that's a full bars..
Message 6 of 9
Highlighted
Guru

Re: RBS50 Not emitting WiFi

And was a full reset done on the satellite and re-added?  if so, I resume this satellite is probably bad and needs to be replaced. I would contact NG support and or the forum moderator and see what can be done. Ask for an RMA.

@DarrenM

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 7 of 9
Highlighted
Aspirant

Re: RBS50 Not emitting WiFi

Sigh. Yep. Did the reset and readd. I was afraid that the satellite died out.

Thanks anyway!
Message 8 of 9
Highlighted
Guru

Re: RBS50 Not emitting WiFi

See if you can get it replaced.


Good Luck.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 487 views
  • 0 kudos
  • 2 in conversation
Announcements