Reply

RBS50 Suddenly poor backhaul and connection

RBorowitz
Aspirant

RBS50 Suddenly poor backhaul and connection

Hey guys,

I have had my orbi RBK50 with Satellite RBS50 at my house for just under two years. I use it to broadcast WIFI from my side of the duplex to the other. When I first got it, I set up both the router and the satellite and had no issues. Now, 2 years later the satellite disconnects often and shows a poor backhaul.

Neither the satellite nor the router has been moved since installation, and there has not been any structure changes to the house. No big objects are in the way and no settings have been changed.

Any ideas what would cause this or how to fix it? I’ve tried moving the router but nothing changes.
Model: RBS50Y|High Performance AC3000 Outdoor WiFi Mesh Extender and Add-on Satellite
Message 1 of 6
RBorowitz
Aspirant

Re: RBS50 Suddenly poor backhaul and connection

Oh and thank you very much in advance!

Russ
Message 2 of 6
plemans
Guru

Re: RBS50 Suddenly poor backhaul and connection

What firmware are you on for each? Sometimes a new firmware can cause issues. 

Are you sure its the wireless backhaul causing issues? Its tough to test. you can either hardwire in a device to the satellite and run it for a while or hardwire in the satellite to the router and check stability that route.

How did you determine it was the backhaul? 

Have you tried moving them closer/further away? I know they worked great for 2 years but maybe there's more interference or something else causing issues. 

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 3 of 6
RBorowitz
Aspirant

Re: RBS50 Suddenly poor backhaul and connection

The firmware is shown as V2.3.5.30. I don’t know how to check the firmware on the satellite, I just assume it’s the same?
I determined that the back haul is poor based on the “attached devices section”. It says poor beside the satellite. Yes, I have moved them and it does not get any better.
Message 4 of 6
plemans
Guru

Re: RBS50 Suddenly poor backhaul and connection

The firmware can be found on advanced-->administration--->firmware update

it'll list the firmware on the satellite.

Have you tried simply factory resetting the satellite and reinstalling it after updating the firmware? 

BTW, the most recent firmware for them is:

rbr50: 2.5.1.32

rbs50: 2.5.1.32

Current Setup: CM2000-> SXK30-> GS716v2-> RAXE500->
Message 5 of 6
FURRYe38
Guru

Re: RBS50 Suddenly poor backhaul and connection

https://community.netgear.com/t5/Orbi/New-Orbi-50-series-Firmware-Version-2-5-1-32-FW-Release/m-p/19...

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 354 views
  • 0 kudos
  • 3 in conversation
Announcements