Discussion stats
  • 10 replies
  • 191 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

RBS50 Won't Sync

Greeting. My RBK50 got firmware auto updated via Orbi app yesterday, RBS50 satellite was not updated. In web gui after the update, the satellite was listed as disconnected. I've read plenty of threads here and after all the syncing attempts via hardware, app and web gui, factory reset, nothing worked. I used tfpt and uploaded the latest rbs50 sofwater x. 16, same version as the router. And it still won't sync.

My RBS50 behaves like everything is normal. It boots up. Power LED solid green. Top ring LED begins flashing white then after some seconds goes into pulsating white, which stays for a min or two and then no light at all. Pressing the sync button has no reaction what so ever.

Netgear has offered to have a chat with me for $89. That's nice of them, especially since their auto update feature in the app caused this issue in the first place by updating RBK50 first... I'm out of 90 day warranty as bought renewed set 5 months ago.

What are my options? Please help. Thank you.
Message 1 of 11
Highlighted
Guru

Re: RBS50 Won't Sync

Factory reset the RBR and RBS and setup from scratch. 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 11
Highlighted
Aspirant

Re: RBS50 Won't Sync

Thank you. I didn't want to disconnect my entire house from the network. But let me try.
Message 3 of 11
Highlighted
Aspirant

Re: RBS50 Won't Sync

So I factory reset RBK and RBS, and tried setting up as new connection. It was not able to sync satellite after numerous tries. So no go. It said 0 out of 1 satellite found.

One thing I've noticed when factory resetting the RBS satellite, holding the pin until power LED flashes amber a few times, I let go, and the power LED just goes off, it does not turn green. So it's not initializing? It goes back on when I power cycle it.
Message 4 of 11
Highlighted
Guru

Re: RBS50 Won't Sync

Have you tried loading the RBS FW manaully thru the RBS web page? 

 

Wire connect 1 PC to the back of the RBS. Factory reset the RBS, wait about 5 minutes. The PC will get a IP address from the satellite. The RBS will be 192.168.1.250. Use this IP address in a web browser to log in to the satellites web page. Log in as admin and password. Use the satellites web page FW update feature to select the FW update file that was unpacked from the .zip file. Then factory reset and then re-sync the satellites to the RBR. I used this today on a RBS20 what was not on v16. It finally synced. I have it about 5-8 minutes before the top ring led when OFF. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 11
Highlighted
Aspirant

Re: RBS50 Won't Sync

Good morming, well it didn't work. I can only successfully flash satellite via tftp (directly via windows and via recommended tftp app too), and only on 192.168.1.1 as this is successful and router's power led goes blank during transfer, and green one it's done.

 

I also noticed that my satellite is not factory resetting, as I had ethernet cable pluigged in, and did a factory reset, my network remained as is, without it saying calbe is unplugged. My Sync button also does nothing. This is turning into a headache.

Message 6 of 11
Highlighted
Guru

Re: RBS50 Won't Sync

Ok, after you get the RBS recovererd with TFTP, it should come to a ready state with the top ring LED slowly blinking WHITE. IF you leave it for long enough the top ring will turn PINK. 5 minutes. If you get this, press the reset button on the back of the RBS for 15 seconds then release. This should kick off the factory reset. Same goes for the RBR. 

 

Wondering if your system is in bad state. TFTP should get it recovered so that you get stock FW loaded then it should come to ready and the RBR will be accessible at 192.168.1.1. 

 

If the RBS isn't connected, it will be accessible at 192.168.1.250 after 5+ minutes. 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 7 of 11
Highlighted
Aspirant

Re: RBS50 Won't Sync

Thanks, no matter what I do, the top ring light blinks white, then goes to pulsating white, then nothing and this nothing last for hours, so I think the RBS50 is dead. I wonder why it was refurbished in the first place. :/

 

And purchasing brand new RBS50 -  I might as well go with another mesh system.

Message 8 of 11
Highlighted
Guru

Re: RBS50 Won't Sync

Ah, ya. Something that should have been sent back to NG. 

 

Sorry it's not working. Hope you find something that does. 


Good Luck. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 9 of 11
Highlighted
Aspirant

Re: RBS50 Won't Sync

I have exatly the same problem

after the router updated to V2.5.1.16 I lost connection to the Satellite then I connected the satelite to the router with a CAT5 cable an I was able to update the satellite to V2.5.1.16 , but still I can not connect the satellite I goes to the entire process but at the end nothing.

I have reset the satellite many time but nothing

any more sugestions. should a purchase another satellite og jump to google mesh system because I am afraid ti jump to WIFI6 (very expensive)

Message 10 of 11
Highlighted
Guru

Re: RBS50 Won't Sync

What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

CAT6 cabling is recommnended. 

Is the RBS wireless or wire connected? 

 

Has a factory reset and setup from scratch on the RBR and RBS been performed since last update?


@Pablo61v wrote:

I have exatly the same problem

after the router updated to V2.5.1.16 I lost connection to the Satellite then I connected the satelite to the router with a CAT5 cable an I was able to update the satellite to V2.5.1.16 , but still I can not connect the satellite I goes to the entire process but at the end nothing.

I have reset the satellite many time but nothing

any more sugestions. should a purchase another satellite og jump to google mesh system because I am afraid ti jump to WIFI6 (very expensive)


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 11 of 11