Reply

RBW30 (Satellite) Not Issuing IP Addresses

2OrbiOrNot2Orbi
Aspirant

RBW30 (Satellite) Not Issuing IP Addresses

I have the RBR40 Router and two RBW30 Satellites. One of the satellites allows devices to connect to the satellite, but kills the connection to the internet. I can be connected to the router, then walk into the room with the satellite and see the satellite take over the connection... but then it immediately shows the "Internet may not be available" icon (the Wifi icon with the exclamation mark beside it). I've confirmed via the orbilogin.net app that my device is connected to the satellite in question and that the satellite is showing "Good" backhaul status. As soon as I walk back into the room with the router, the router takes over and internet connectivity is restored.

 

 

I use Frontier Internet, and have disabled the WiFi on the Frontier Router.

I have set the Orbi Router (RBR40) to AP mode.

I've reset and reinstalled the network several times. 

I've moved the satellite to different locations.

None of these have resolved the issue permanently.

 

Sometimes the satellite works, but not consistently.

 

Any ideas?

Model: RBW30| Orbi Wall Plug Satellite
Message 1 of 5
DarrenM
Sr. NETGEAR Moderator

Re: RBW30 (Satellite) Not Issuing IP Addresses

Have you tried to enable fast roaming in the advanced wireless settings?

 

DarrenM

Message 2 of 5
2OrbiOrNot2Orbi
Aspirant

Re: RBW30 (Satellite) Not Issuing IP Addresses

It was off. I've turned it on and will keep an eye out for improvements. Thanks for the suggestion.
Model: RBW30| Orbi Wall Plug Satellite
Message 3 of 5
2OrbiOrNot2Orbi
Aspirant

Re: RBW30 (Satellite) Not Issuing IP Addresses

Unfortunately this solution didn't work out. Once I enabled Fast Roaming, all of my devices would randomly jump between the different access points (router and satellites) and land on a connection that was basically useless. My Smart Tv would connect to a satellite at the complete other end of the house instead of the router right next to it, and give a "No/Slow Internet Connection" and refuse to switch back unless I power cycled the TV. I disabled Fast Roaming and this issue went away, but I continue to have issues with any device that is connected to the specific Satellite that I believe is an issue.

Not sure what to do at this point. I'm currently shopping for a different wireless solution on Amazon Prime Day which is what made me think to come enter this reply.  

Message 4 of 5
2OrbiOrNot2Orbi
Aspirant

Re: RBW30 (Satellite) Not Issuing IP Addresses

I still haven't found a solution to this issue. I now have one of the satellites about 8 feet away from the orbi router in direct line of site and about twice a day the satellite will illuminate in magenta, allow devices to connect to it, and cause "no internet connection" errors on the device.

 

I've only had this system since December of last year (about 8 months). Is there any chance that Netgear will offer me some sort of credit on a new system or anything?

Model: RBK30| Orbi AC2200 WiFi System, RBW30| Orbi Wall Plug Satellite
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 827 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E