Reply

Rbr40 wifi slow

rahuldba
Aspirant

Rbr40 wifi slow

I have rbr40 orbi. Firmware 2.7.3.22.
When I connect lan cable to modem the speed is 400+ mbps. When I check speed in orbi app the max speed it takes is only around 90mbs.
What could be the problem ?
The devices are automatically spread between 2.4 and 5 GHz.
Please help.
Thanks
Rahul
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 13
FURRYe38
Guru

Re: Rbr40 wifi slow

Dont use the Orbi app. There is a known problem. Use a external speed test app.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 13
rahuldba
Aspirant

Re: Rbr40 wifi slow

Used other speed test apps too...same result. Wifi speed is 90 mbps.
Message 3 of 13
plemans
Guru

Re: Rbr40 wifi slow

What modem do you have? 

Have you tried replacing the cable between modem/router with a decent quality cat 6 cable? 

A sketch cat 5e cable can drop the connection from gigabit to 10/100mbps connections. 

What speeds do you get hardwired into the rbr40?

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 4 of 13
rahuldba
Aspirant

Re: Rbr40 wifi slow

Modem is provided by my internet provider.
When I connect a wire between modem and a laptop the speed is 400mbps.
ISP Modem is connected to orbi rbr40 .
The speed of wifi is only 90mbps.
Message 5 of 13
plemans
Guru

Re: Rbr40 wifi slow


@rahuldba wrote:
Modem is provided by my internet provider.---And what model is it? Thats key. 
When I connect a wire between modem and a laptop the speed is 400mbps.
ISP Modem is connected to orbi rbr40 .---did you check the wan port statistics to see if its connected at gigabit speeds? 
https://kb.netgear.com/24222/How-do-I-display-Internet-port-statistics-on-my-Nighthawk-router
The speed of wifi is only 90mbps.---what wired speeds do you get? Again, another key. Orbi's do bandsteering and 2.4ghz is much slower than 5ghz. So if you're speedtesting on a device connected to 2.4ghz, 90 mbps is actually pretty amazing. and what device are you testing on? a device with only a 1x1 antenna is going to have half the speed of a 2x2 antenna device. 

 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 6 of 13
FURRYe38
Guru

Re: Rbr40 wifi slow

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Do you have Armor, Circle or Traffic Meter enabled on the RBR? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 7 of 13
rahuldba
Aspirant

Re: Rbr40 wifi slow

Modem is actiontec t3200.

I don't have armor or any other features enabled on rbr40.

The modem does give speed of 400mbps when connected to laptop using network cable. So does the model # matter much in this case ?
Message 8 of 13
FURRYe38
Guru

Re: Rbr40 wifi slow

What mode is your modem working in? Bridge or Router mode? 

This modem already has a built in router:

https://www.actiontec.com/products/wifi-routers-gateways/vdsl/t3200/

 

This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 9 of 13
plemans
Guru

Re: Rbr40 wifi slow

@FURRYe38 is correct in the double nat. Its one of the key details as the actiontec can have its own qos/routing functions. 

Try 1 of the 3 options he outlined to correct the issue. Then try the rbr40.

 

also, make sure when testing wireless speeds that you're testing 5ghz. 2.4ghz is slow and sensitive to interference

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 10 of 13
rahuldba
Aspirant

Re: Rbr40 wifi slow

Thank you so much for your inputs/advise.

But the steps you mentioned are very technical (not sure if i can do it myself) and you suggesting also needs assistance from my ISP provider.

ISP provider will not help much as the wifi doesn't belong to them. I did reach out to them but they wont help.

 

Message 11 of 13
plemans
Guru

Re: Rbr40 wifi slow

Then try option 3 that @FURRYe38 outlined. Its the simplest option and you don't even have to disable the wifi on the actiontec if you don't want to (or don't know how). Just make sure the orbi is on different wifi channels to prevent interference. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 12 of 13
FURRYe38
Guru

Re: Rbr40 wifi slow

I would contact the ISP and ask them to help you with the actiontec t3200 as I believe this belongs to the ISP, unless you bought it 2nd hand. The ISP can and should help you with this model modem. They should be able to disable the WiFi Radios at least for you. 


@rahuldba wrote:

Thank you so much for your inputs/advise.

But the steps you mentioned are very technical (not sure if i can do it myself) and you suggesting also needs assistance from my ISP provider.

ISP provider will not help much as the wifi doesn't belong to them. I did reach out to them but they wont help.

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 372 views
  • 3 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E