Reply
FURRYe38
Guru

Re: Remote Management via Orbi App

No. Shouldn't. 

 

That IP address means that the ISP Modem isn't in bridge mode. If it was the Orbi should be using 192.168.1.1 and not a 10 IP address string. 

 

Keep going and see if you can get the Orbi configured and check on the RM setting.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 26 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App


@FURRYe38 wrote:

No. Shouldn't. 

 

That IP address means that the ISP Modem isn't in bridge mode. If it was the Orbi should be using 192.168.1.1 and not a 10 IP address string. 

 

Keep going and see if you can get the Orbi configured and check on the RM setting.

 


OK.  This happened when I first set up the Orbi a year ago December.  Maybe I got it backwards and didn't put the gateway in Bridge Mode until AFTER I set up the Orbi.  Anyway, the XB6 is going to be in Bridge Mode when I reinstall the Orbi so maybe orbilogin.com will work.

I will have to wait until at least tomorrow to do the re-install.  I want to have a "quiet network" when I do this.

I'll check back in after I do it.  Thanks.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 27 of 48
FURRYe38
Guru

Re: Remote Management via Orbi App

AH, ok, yes. Set up the ISP modem in bridge mode first. Then connect the orbi and walk thru the setup wizard...

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 28 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App


@RobertWycoff wrote:

@FURRYe38 wrote:

No. Shouldn't. 

 

That IP address means that the ISP Modem isn't in bridge mode. If it was the Orbi should be using 192.168.1.1 and not a 10 IP address string. 

 

Keep going and see if you can get the Orbi configured and check on the RM setting.

 


OK.  This happened when I first set up the Orbi a year ago December.  Maybe I got it backwards and didn't put the gateway in Bridge Mode until AFTER I set up the Orbi.  Anyway, the XB6 is going to be in Bridge Mode when I reinstall the Orbi so maybe orbilogin.com will work.

I will have to wait until at least tomorrow to do the re-install.  I want to have a "quiet network" when I do this.

I'll check back in after I do it.  Thanks.


1.  Reset RBR50 and two RBS50's to factory defaults

2.  Install Orbi with orbilogin.com - use ORB46 SSID

3.  Change RBR50 to AP mode

4.  Install each RBS50.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 29 of 48
FURRYe38
Guru

Re: Remote Management via Orbi App

Yes. 


@RobertWycoff wrote:

@RobertWycoff wrote:

@FURRYe38 wrote:

No. Shouldn't. 

 

That IP address means that the ISP Modem isn't in bridge mode. If it was the Orbi should be using 192.168.1.1 and not a 10 IP address string. 

 

Keep going and see if you can get the Orbi configured and check on the RM setting.

 


OK.  This happened when I first set up the Orbi a year ago December.  Maybe I got it backwards and didn't put the gateway in Bridge Mode until AFTER I set up the Orbi.  Anyway, the XB6 is going to be in Bridge Mode when I reinstall the Orbi so maybe orbilogin.com will work.

I will have to wait until at least tomorrow to do the re-install.  I want to have a "quiet network" when I do this.

I'll check back in after I do it.  Thanks.


1.  Reset RBR50 and two RBS50's to factory defaults

2.  Install Orbi with orbilogin.com - use ORB46 SSID

3.  Change RBR50 to AP mode

4.  Install each RBS50.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 30 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App


@FURRYe38 wrote:

Yes. 


@RobertWycoff wrote:

@RobertWycoff wrote:

@FURRYe38 wrote:

No. Shouldn't. 

 

That IP address means that the ISP Modem isn't in bridge mode. If it was the Orbi should be using 192.168.1.1 and not a 10 IP address string. 

 

Keep going and see if you can get the Orbi configured and check on the RM setting.

 


OK.  This happened when I first set up the Orbi a year ago December.  Maybe I got it backwards and didn't put the gateway in Bridge Mode until AFTER I set up the Orbi.  Anyway, the XB6 is going to be in Bridge Mode when I reinstall the Orbi so maybe orbilogin.com will work.

I will have to wait until at least tomorrow to do the re-install.  I want to have a "quiet network" when I do this.

I'll check back in after I do it.  Thanks.


1.  Reset RBR50 and two RBS50's to factory defaults

2.  Install Orbi with orbilogin.com - use ORB46 SSID

3.  Change RBR50 to AP mode

4.  Install each RBS50.


 This picture doesn't show my computer connected to the RBR50 at the time I do the factory reset of the RBR50.  Will my computer will still have a connection after I do the reset?  I'm just trying to think of everything that could go wrong.

setup.jpg


 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 31 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App


@RobertWycoff wrote:

@FURRYe38 wrote:

Yes. 


@RobertWycoff wrote:

@RobertWycoff wrote:

@FURRYe38 wrote:

No. Shouldn't. 

 

That IP address means that the ISP Modem isn't in bridge mode. If it was the Orbi should be using 192.168.1.1 and not a 10 IP address string. 

 

Keep going and see if you can get the Orbi configured and check on the RM setting.

 


OK.  This happened when I first set up the Orbi a year ago December.  Maybe I got it backwards and didn't put the gateway in Bridge Mode until AFTER I set up the Orbi.  Anyway, the XB6 is going to be in Bridge Mode when I reinstall the Orbi so maybe orbilogin.com will work.

I will have to wait until at least tomorrow to do the re-install.  I want to have a "quiet network" when I do this.

I'll check back in after I do it.  Thanks.


1.  Reset RBR50 and two RBS50's to factory defaults

2.  Install Orbi with orbilogin.com - use ORB46 SSID

3.  Change RBR50 to AP mode

4.  Install each RBS50.


 This picture doesn't show my computer connected to the RBR50 at the time I do the factory reset of the RBR50.  Will my computer will still have a connection after I do the reset?  I'm just trying to think of everything that could go wrong.

setup.jpg


 


I wonder if I will have to do what I did the first time; I powered off my XB3 (the one I had when I did the first install a year ago) and power it back on.

1. Reset Orbi and Satellites to factory default.

2. Unplug XB6 - do I need to also unplug RBR50?

3. Plug in XB6.  (plug in RBR50)

4. Test my Win10 computer for Internet ethernet connection which is plugged into switch which is plugged into RBR50.

The question is: can I get to the Internet thru this path before I go through Orbi Setup?   Is the ethernet port on the Orbi a live port regardless of whether the Orbi has gone thru setup?

If the XB6 had more than one ethernet port, it wouldn't matter; I could just connect my Win10 computer to one port and the XB6 to the other port.

Right now, I am getting around the one-port restriction by using an 8-port unmanaged Gigabit Switch.

https://www.amazon.com/NETGEAR-Ethernet-Unmanaged-Lifetime-Protection/dp/B00MPVR50A

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 32 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App

When I first turn on the RBR50, it will NOT be in AP mode.  Can I change it to AP mode with my ethernet-connected Win10 PC using orbilogin.com?  I have seen videos of using the Orbi app to do the installation but I need a wifi SSID to connect to.  Will the RBR50 SSID be available to use with my smartphone after I have done a system reset of the RBR50?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 33 of 48
FURRYe38
Guru

Re: Remote Management via Orbi App

Correct. Just connect a wired PC to the RBR and walk thru the setup wizard. Once you do that, go into the routers web page and set AP mode. Advanced Tab/Advanced Settings/Router and AP mode.

 

Yes the default wifi will be avialble for connection. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 34 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App


@FURRYe38 wrote:

Correct. Just connect a wired PC to the RBR and walk thru the setup wizard. Once you do that, go into the routers web page and set AP mode. Advanced Tab/Advanced Settings/Router and AP mode.

 

Yes the default wifi will be avialble for connection. 


Thank you.  The thing I'm worried about is whether my PC will still work if it is going through the gigabit switch rather than being connected directly to one of the RBR ports.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 35 of 48
FURRYe38
Guru

Re: Remote Management via Orbi App

Unless the switch is managed or has some VLAN configuration, you can connect the PC to the switch and the switch to the back of the Orib router. If your worried about this, then go directly to the Orbi router with the PC. You'll be fine. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 36 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App


@FURRYe38 wrote:

Unless the switch is managed or has some VLAN configuration, you can connect the PC to the switch and the switch to the back of the Orib router. If your worried about this, then go directly to the Orbi router with the PC. You'll be fine. 


OK.  When I can "disconnect/connect" everything, I will report back.

Message 37 of 48
FURRYe38
Guru

Re: Remote Management via Orbi App

Ok. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 38 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App


@FURRYe38 wrote:

Ok. Smiley Wink


I have a problem with my orbilogin.com is not private.  I don't know how to fix that.  I tried clearing my cookies and cache in Chrome.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 39 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App


@RobertWycoff wrote:

@FURRYe38 wrote:

Ok. Smiley Wink


I have a problem with my orbilogin.com is not private.  I don't know how to fix that.  I tried clearing my cookies and cache in Chrome.


I try admin and password when I enter orbilogin.com in the Chrome address bar and it says it is the wrong userid/password.

Message 40 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App


@RobertWycoff wrote:

@RobertWycoff wrote:

@FURRYe38 wrote:

Ok. Smiley Wink


I have a problem with my orbilogin.com is not private.  I don't know how to fix that.  I tried clearing my cookies and cache in Chrome.


I try admin and password when I enter orbilogin.com in the Chrome address bar and it says it is the wrong userid/password.


I tried a fresh copy of the Orbi app on my iPhone7 and I get the same error; every time I try to log in with admin / password credentials, it says they are the wrong credentials.  I really need to get into orbilogin.com or the app so I can put the RBR50 in AP mode.

Message 41 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App

Remote Management is now active!!!

I am able to log in to http://orbilogin.com with admin and password.

The RBR50 is in AP mode.

Both satellites appear in the Orbi app.

The wireless printer is not connected yet.  I don't remember how I connected it.

My ethernet-connected Win10 PC is having connection issues with web sites.

My mouse just quit working.

I'll work on my issues and report back.

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 42 of 48
FURRYe38
Guru

Re: Remote Management via Orbi App

Is your mouse wireless or USB? 

 

Windows PC with certain web sites or all sites? 

 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 43 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App


@FURRYe38 wrote:

Is your mouse wireless or USB? 

 

Windows PC with certain web sites or all sites? 

 

 


No issues to report - printer was connected using the sync button on the RBR50.

For some reason I kept getting a response to enter the RBR50 default password even though I thought I had cchanged to password.

Once I entered the default I was able to permanently change it to password.

I think I only have the renaming of the connected devices.

I can close this issue now that I can log into the Orbi app and Remote Management is NOT greyed out.

View solution in original post

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 44 of 48
FURRYe38
Guru

Re: Remote Management via Orbi App

Glad it's all working well. I would do a save configuration to file as back up in case you need to factory reset again. This will save setup time.

 

Enjoy now. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 45 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App


@FURRYe38 wrote:

Glad it's all working well. I would do a save configuration to file as back up in case you need to factory reset again. This will save setup time.

 

Enjoy now. Smiley Wink


I believe that is the default setting; I think I saw the checkbox checked. <G>  But thanks for the reminder; I will look into it to be sure.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 46 of 48
RobertWycoff
Aspirant

Re: Remote Management via Orbi App


@RobertWycoff wrote:

@FURRYe38 wrote:

Glad it's all working well. I would do a save configuration to file as back up in case you need to factory reset again. This will save setup time.

 

Enjoy now. Smiley Wink


I believe that is the default setting; I think I saw the checkbox checked. <G>  But thanks for the reminder; I will look into it to be sure.


I was wrong; I did a backup of the .cfg file and I can select it when I go to the recover step.  Thanks again.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 47 of 48
FURRYe38
Guru

Re: Remote Management via Orbi App

Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 48 of 48
Top Contributors
Discussion stats
  • 47 replies
  • 5168 views
  • 1 kudo
  • 3 in conversation
Announcements