Rispondere
Federico2003
Guide

Router RBR 20 rileva come "connessi" dispositivi che NON lo sono

Ciao. Oggi ho notato un problema. Ho un router RBR 20 e un satellite RBS 20. Ho notato, accedendo alla pagina di configurazione del router, che risultano connessi dispositivi che in realtà NON lo sono. Ad esempio, se disattivo la rete WiFi del telefono, e da PC accedo all'interfaccia, andando su dispositivi, vedo che il telefono risulta connesso. Non è possibile, in quanto ho disattivato il WiFi. Questo accade con tutti i dispositivi.

Sapete come risolvere?

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Messaggio 1 di 5
SimonaCa
NETGEAR Moderator

Re: Router RBR 20 rileva come "connessi" dispositivi che NON lo sono

Salve @Federico2003,


Bentornato nella Community NETGEAR Italia.


Potrebbe gentilmente inviare uno screenshot della schermata in questione? 


Ha verificato che il firmaware dei dispositivi del tuo kit Orbi RBK20 sia aggiornato all’ultima verisione disponibile? 


Saluti,
Simona 
Team NETGEAR
 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 5
Federico2003
Guide

Re: Router RBR 20 rileva come "connessi" dispositivi che NON lo sono

Ciao, comunico che il problema si è risolto. È bastato riavviare il router Orbi.

Ciao.


@SimonaCa  ha scritto:

Salve @Federico2003,


Bentornato nella Community NETGEAR Italia.


Potrebbe gentilmente inviare uno screenshot della schermata in questione? 


Ha verificato che il firmaware dei dispositivi del tuo kit Orbi RBK20 sia aggiornato all’ultima verisione disponibile? 


Saluti,
Simona 
Team NETGEAR
 


 

Messaggio 3 di 5
Federico2003
Guide

Re: Router RBR 20 rileva come "connessi" dispositivi che NON lo sono

Ciao, il problema si è ripresentato. Invio una foto. Il dispositivo in questione ha il WiFi disattivato ma risulta ONLINE anche se non lo è.

C'è una spiegazione? È un bug del router? 

Il router e il satellite RBK20 sono aggiornati alla versione software 2.6.1.36 (per router) e 2.6.1.38 (per satellite).

20210113_035241.jpg

Messaggio 4 di 5
SimonaCa
NETGEAR Moderator

Re: Router RBR 20 rileva come "connessi" dispositivi che NON lo sono

Salve @Federico2003,

 

Mi spiace che il problema si sia ripresentato.

 

Ho capito dai precedenti messaggi che ha riavviato il router Orbi.  

 

Le consiglierei invece di effettuare un reset di fabbrica di router e satellite. 

 

Se non riuscisse a risolvere il problema in questo modo le consiglierei di contattare il supporto tecnico

I colleghi cercheranno di aiutarla nel trovare una soluzione al problema. 


Saluti,
Simona 
Team NETGEAR

 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 5 di 5
Migliori autori con kudos
Statistiche discussione
  • 4 risposte
  • 159 visualizzazioni
  • 2 kudos
  • 2 con conversazione attiva