Antworten
guidohe
Follower

Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Hallo zusammen,

 

ich nutze das folgende System:

1x RBR 50

3x RBS50

1x RBS50Y (Außen)

 

Das System lief nun 1,5 Jahre problemlos. Auf einmal, seit ca. 2 Wochen verliert der RBR 50 immer wieder in unregelmäßigen Abständen die Verbindung zu den Satelliten.

Auf der Router Übersichts- Seite wechseln die Satelliten dann zwischen "Nicht verbunden" und "Schlecht" und  Verbunden.

 

Vorher wurden bei alle Satelliten "Grün - Verbunden" angezeigt.

 

Wo kann da der Fehler liegen?

Vielen Dank für jede Hilfe!

 

Liebe Grüße Guido

 

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Nachricht 1 von 17
IoannisDM
NETGEAR Moderator

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Hallo @guidohe,

 

herzlich willkommen in der Community! Smiley (fröhlich)

 

 Stellen Sie bitte zuerst einmal sicher, dass Sie die neuste Firmware-Version installiert haben. Im Anschluss sollten Sie diesen dann auch auf seine Werkseinstellungen zurücksetzen und erneut konfigurieren. Währenddessen sollten Sie Ihre Satelliten ausgeschlatet haben.

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 17
Davidh89
Aspirant

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Hallo,

 

ich muss leider sagen, das ich das selbe Problem immer wieder hab. Der Router schaltet sich aus nicht bekannten gründen Offline, die Satelliten haben jedoch eine sehr gute Verbindung. Mit der Einstellung vom Router, also den Modis hab ich auch schon rumgespielt...

Zurücksetzen, neu Ausrichten, Firmwareupdate bringt ebenfalls nur kurzfristig Verbesserung.

Insgesamt bin ich mittlerweile Frustriert und Enttäuscht, da ich mich damals bewusst für die Produkte von Netgear entschieden hab, da diese die meiste Erfahrung auf dem Feld haben und ich ein stabiles Internet erwartet hab, trotz einem höheren Preis gegenüber den Wettbewerbern. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Nachricht 3 von 17
IoannisDM
NETGEAR Moderator

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Hallo @Davidh89,

 

herzlich willkommen in der Community! Smiley (fröhlich)

 

 

Es wäre empfehlenswert wenn Sie nun ein Ticket bei unserem Support öffnen würden, anbei finden Sie die notwendigen Links:

 

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 4 von 17
Davidh89
Aspirant

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Das Frustlevel steigt noch mehr... Support würde ich gern Kontaktieren aber das geht bei euch ja nicht mal...

Wenn ich über die Webseite meine Seriennummer eingebe kommen nur Lösungsvorschläge die nicht weiterhelfen und darunter:

Ich kann keine Lösung finden und möchte den Support kontaktieren..

das geht aber nicht, da es nur 90 Tage nach dem Kauf geht? Was soll das den?

 

Sorry aber bei einem Produkt, das über 350€ kostet erwarte ich definitiv was anderes.

Wenn es 90 Tage nach dem Kauf nicht gegangen wäre, hätte ich nicht nochmal einen Satellit gekauft...

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Nachricht 5 von 17
IoannisDM
NETGEAR Moderator

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Hallo @Davidh89,

 

installieren Sie einen WiFi Analyser auf ein Handy, welcher Ihnen bei der Ermittlung der optimalsten Standorte für Ihre Satelliten behilflich sein wird. Zudem können Sie im WiFi Analyser ersehen welche die am wenigsten belasteten Kanäle für das 2,4GHz und 5GHz band sind und dann diese im Orbi Web GUI unter BASIC > Wireless festlegen.

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 6 von 17
reischi82
Tutor

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Ich habe auch immer wieder Probleme mit der Verbindung zwischen Satellite und Router. Ich finde die Ursache nicht da es im ersten Lockdown keine Probleme gegeben hat. Ich habe die Firmware schon aktualisiert am Router und den Satelliten. Mein Homeofficearbeitsplatz hängt an einem Satelliten und wenn ich auf diesen mit der IP zugreife zeigt er mir eine schlechte Verbindung zum Router an obwohl nichts geändert wurde. Ich muss dann den Satellite neu starten und erst dann bekomme ich wieder eine Verbindung. Das macht richtig Spass in einem Teams oder Skype-Meeting.

Nachricht 7 von 17
IoannisDM
NETGEAR Moderator

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Hallo @Davidh89,

 

im Orbi Web GUI unter ADVANCED > Advanced Setup > Wireless Settings finden Sie "Enable Implicit BEAMFORMING", "Enable MU-MIMO" und "Enable Fast Roaming", setzen Sie einfach einen Haken in die drei Kästchen und übernehmen die Einstellungen.

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 8 von 17
reischi82
Tutor

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Beamforming und MU-MIMO waren aktiviert und Fast Roaming habe ich nun wieder aktiviert. Dies wurde ursprünglich deaktiviert da die Verbindung zwischen Router und Satelliten einen schlechten Backhaul Status zeigte. Aktuell sieht dieser nach dem Aktivieren nun jedoch gut aus. Ich werde dies nun weiter beobachten.

Nachricht 9 von 17
IoannisDM
NETGEAR Moderator

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Hallo @reischi82,

 

es würde uns freuen, wenn Sie sich dann noch einmal rückmelden könnten!

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 10 von 17
reischi82
Tutor

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Leider scheint dies nicht zur Lösung geführt zu haben. Ich hatte gerade einen ConfCall über VPN und mitten während dem Call ist die Verbindung abgebrochen. Ich konnte dann über die IP auf den Satelliten zugreifen aber nicht auf den Router. Ich musste dann den Sync Button am Satelliten drücken damit wieder eine Verbindung aufgebaut wurde.

Nachricht 11 von 17
IoannisDM
NETGEAR Moderator

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Hallo @guidohe,

 

haben Sie es auch ohne VPN versucht?

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 12 von 17
reischi82
Tutor

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Mein Laptop ist immer mittels VPN verbunden da er sich ins Firmennetzwerk anmeldet. Ich selbst merke erst, dass es ein Verbindungsprobleme gibt wenn meine Somfy Tahoma anfängt rot zu leuchten da es die Verbindung zum Server verliert. Ich versuche dann mit dem iPad auf den Router zuzugreifen aber dies ist nicht möglich und wenn ich auf den Satelliten zugreife geht dies. Es wird mir kein Problem in der Verbindung zwischen Router und Satellite angezeigt jedoch ist keine Verbindung möglich.

Nachricht 13 von 17
IoannisDM
NETGEAR Moderator

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Hallo @guidohe,

 

in diesem Fall, wäre es am besten, wenn Sie ein Ticket bei unserem Support öffnen, anbei finden Sie die Links:

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 14 von 17
reischi82
Tutor

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Ich hatte dies auch schon einmal gemeldet mit #42070009 jedoch bis Dato nie eine dauerhafte Lösung gefunden. Nun ist der Support ausgelaufen und auch die Garantie vorbei und ich kann keine neue Anfrage stellen. Mir ist auch nicht klar wieso dies immer nur manchmal auftritt und durch die Homeofficetätigkeit seit Corona kommt merke ich es erst wieder.

Nachricht 15 von 17
IoannisDM
NETGEAR Moderator

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Hallo @guidohe,

 

die Garantie gilt zwei Jahre und somit sollte auch der Support. Der Support ist die letzte Instanz und hat mehr Möglichkeiten Ihnen mit Ihrem Anliegen zu helfen. Sie diesen auch telefonisch kontaktieren, diese finden Sie im Link: 

https://www.netgear.de/home/contact-us/


Mit freundlichen Grüßen,

Ioannis

NETGEAR Team


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 16 von 17
reischi82
Tutor

Re: Router RBR50 verliert seit kurzem unregelmäßig die Verbindung zu den Satelliten

Danke für die Rückmeldung. Laut Telefonkontakt gibt es nur 1 Jahr Garantie und 90 Tage Telefonsupport und sie können mir anbieten eine Erweiterung zu kaufen. Das ganze hat gut 15 Minuten an der kostenpflichtigen Hotline gedauert. Ich werde also damit leben müssen nicht zu wissen was die Ursache ist und wie ich das Problem lösen kann. Wenn es weiterhin und öfter auftreten sollte werde ich das System wohl ersetzen müssen.

Nachricht 17 von 17
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 16 Antworten
  • 462 Aufrufe
  • 1 Kudo
  • 4 in Unterhaltung