Reply

Re: Router wont connect

dpremo
Follower

Router wont connect

Our Router light remains white and will not connect to our wireless modem

Message 1 of 5
CrimpOn
Sage

Re: Router wont connect

According to Netgear, the ring at the top of the Orbi is "solid white" while it is powering up.

(All the color codes are here: https://kb.netgear.com/31030/What-do-the-LEDs-on-my-Orbi-router-and-satellite-mean )

 

If this is "brand new" and has not been connected before, I would stick a paperclip in the "reset" hole until the tiny LED above the hole turns amber and begins to flash.  Then, go through the regular setup.

I love my Orbi.
Message 2 of 5
CrimpOn
Sage

Re: Router wont connect


@dpremo wrote:

Our Router light remains white and will not connect to our wireless modem


What is "wireless modem"?  Orbi connects with an ethernet cable to the ISP device.

I love my Orbi.
Message 3 of 5

Re: Router wont connect


@CrimpOn wrote:

@dpremo wrote:

Our Router light remains white and will not connect to our wireless modem


What is "wireless modem"?  Orbi connects with an ethernet cable to the ISP device.


Indeed.

 

If by "wireless modem" the user means that their modem also delivers wifi, that is a sign that it is a modem/router. In which case they need to put the Orbi into AP mode, or put the unnamed "modem" into modem only (bridge) mode.

 

We need to know the make and model of this wireless modem.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 5
FURRYe38
Guru

Re: Router wont connect

Modem Combo Units:
This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

When setting up with a modem be sure to turn OFF both modem and RBR first for 30 seconds, then power ON the ISP modem first then power ON the RBR. I would factory reset and have a wired PC connected to the back of the RBR, with a web browser walk thru the setup wizard. Besure to write down all important information for safe keeping. 

 

Ensure your using a good quality LAN cable between the modem and RBR. CAT6 is recommended. 


@dpremo wrote:

Our Router light remains white and will not connect to our wireless modem


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBRE960(v.85) and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 572 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E