Reply

Routerlogin issues

mjtoal
Luminary

Routerlogin issues

Got a new Orbi from Amazon UK. Set up fine, but spotted a firmware update was available. Tried to log in via the app. No good. Tried to log in via routerlogin.com (redirected from 192.168.1.1) and put in serial number, then asked two security questions which looked like somebody had already registered that serial number. One was the name of my youngest sistaer, but don't have any siaters! 

 

Beginning to wonder if the Orbi has been registered before, maybe by someone who then returned it? 

 

Either way, need to be able to register the aerial number as mine. Any ideas? 

Message 1 of 2
FURRYe38
Guru

Re: Routerlogin issues

Do a factory reset on the router and walk thru the set up wizard using a Lan cable connected PC or Laptop with the router. Enter in new information during the setup. Write this information down and keep it safe someplace. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 346 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E