Announcements

Top Contributors
Reply
Highlighted
Aspirant

Re: Samsung Galaxy S8 not working on Orbi RBR40

How did you fix it.  Nothing I'm doing is working.

Message 251 of 260
Highlighted
Aspirant

Re: Samsung Galaxy S8 not working on Orbi RBR40

Galaxy S8+ also disconnects off and on (more off than on) but no other issues with any other wifi device. After reading and looking at the router page I tried the following and it seems to have fixed the problem.

go to-- Advanced,  Advanced Settings,   Wireless Settings,  scroll to the bottom and UNCHECK "Enable Implicit Beamforming"

After doing this the Samsung Galaxy S8+ connected and seems to be staying connected.

I am not sure what I may have given up by unchecking this? If you could let me know, I'd appreciate it.

Message 252 of 260
Highlighted
Apprentice

Re: Samsung Galaxy S8 not working on Orbi RBR40

This is the *one* problem I still have with my RBK53, even with the latest posted beta firmware.  I have a Galaxy S8 (not plus) from Verizon that is fully patched and updated as of 6-8-18.

 

My S8 will disconnect, and it's very noticable when I'm using it as a remote for one of my Logitech Harmony hub's.  The S8 does this when less than 15 feet away from the main Orbi router.  Sometimes it happens over and over, and then other times it will go hours without happening.

 

Beamforming is and has been disabled (I've done extensive testing, both ways). 

 

I don't need to do a factory reset or anything else Furry recommends.

 

It's not critical to me, but it is still very annoying, and helps me understand how others feel on these forums with all their Orbi disconnect issues.

Message 253 of 260
Highlighted
Initiate

Re: Samsung Galaxy S8 not working on Orbi RBR40

This issue of the S8+ dropping from orbi wifi seems to have been re-introduced with the most recent phone update http://doc.samsungmobile.com/SM-G955F/TEL/doc.html a tell tale sign is the orbi app not being able to connect to the RB50 router. Need to raise this issue with Samsung, wondering if amyone having this problem again since S8 October 2018 update and their orbi? so frsutrating
Message 254 of 260
Highlighted
Tutor

Re: Samsung Galaxy S8 not working on Orbi RBR40

Same type of problem with S9 and Note 8, seems working and next day no connexion.

Message 255 of 260
Highlighted
Guru

Re: Samsung Galaxy S8 not working on Orbi RBR40

What FW is currently loaded?

How was the FW updated on the Orbi? Auto update or manual FW file load?

Has a factory reset been performed then set up from scratch? 


What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using? 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).
Disney Circle: https://community.netgear.com/t5/Orbi/WARNING-Firmware-2-2-1-210-is-junk/m-p/1667485/highlight/true#...

 

Does any of this help?

Advanced Wireless Settings both 2.4GHz and 5GHz changed CTS/RTS Threshold to 2307.
Change the CTR/RTS threshold values for both 2.4 GHz and 5 GHz (2341 and 2345 respectively), changed preamble modes to long preamble, and Set 20/40Mhz Coexistence to 40Mhz only.


@MarcNett wrote:

Same type of problem with S9 and Note 8, seems working and next day no connexion.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 256 of 260
Highlighted
Tutor

Re: Samsung Galaxy S8 not working on Orbi RBR40

I have add picture with the configuration.

But it seems disabling BEAMFORMING and disabling Fast rooming improve the situation, This morning the 2 phones are still connected to the WIFI without error.

 

I continue to monitor

Orbi Wireless.JPGOrbi Advance.JPGORbi Version.JPG

Message 257 of 260
Highlighted
Guru

Re: Samsung Galaxy S8 not working on Orbi RBR40

Thanks for letting us about those settings. 

Something someone may want to contact Samsung about and let them know so they can also review this situation with there phones running on Orbi. 


@MarcNett wrote:

I have add picture with the configuration.

But it seems disabling BEAMFORMING and disabling Fast rooming improve the situation, This morning the 2 phones are still connected to the WIFI without error.

 

I continue to monitor

Orbi Wireless.JPGOrbi Advance.JPGORbi Version.JPG


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 258 of 260
Highlighted
Aspirant

Re: Samsung Galaxy S8 not working on Orbi RBR40

I ahve the ORbi but have seen similar issues with eero.  I can not get the S8+ to connect to 5G which I could force it.

Message 259 of 260
Highlighted
Guru

Re: Samsung Galaxy S8 not working on Orbi RBR40

Something someone may want to contact Samsung about and let them know so they can also review this situation with there phones running on Orbi. 


@flempitsky wrote:

I ahve the ORbi but have seen similar issues with eero.  I can not get the S8+ to connect to 5G which I could force it.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 260 of 260