Reply
Highlighted
Apprentice

Satellite Connection

My RBW30 has decided that it is connecting to my network by connecting to the RBS50 rather than by connecting to the router. The router is very much nearer the RBW30 so this makes no sense. My backhaul statuses are both now marked poor whereas previously only the RBW30 had a poor status (when it was connected to the router). Any suggestions for how to get it to talk to the router not the RBS50? (I have tried turning it off and on again....) I note that in this daisy chain config R50--S50-W30, the connected device listing on the W30 does not show the device name that is given it on the router so this is clearly not the way thigns are meant to be.

 

(Note I am running betas on the RBS50 and RBR50)

Message 1 of 4

Accepted Solutions
Highlighted
Luminary

Re: Satellite Connection

 Have you tried disabling Daisy Chain? That will force the sats to talk to the router instead of to each other.

View solution in original post

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 2 of 4

All Replies
Highlighted
Luminary

Re: Satellite Connection

 Have you tried disabling Daisy Chain? That will force the sats to talk to the router instead of to each other.

View solution in original post

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 2 of 4
Highlighted
Apprentice

Re: Satellite Connection

And how would I do that? Not an option I’ve seen.

 

Message 3 of 4
Highlighted
Apprentice

Re: Satellite Connection

Ah, I found it. Had not noticed it before. My backhaul to the RBS50 is now good again. 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 732 views
  • 0 kudos
  • 2 in conversation
Announcements