Reply

Satellite shows on Main page but no update firmware page

bolingde
Guide

Satellite shows on Main page but no update firmware page

I have a RBR50 and two RBS50 Satellites.  On the "Basic-Home" page it shows "Number of Satellites" = 2, but on the "Advance-Firmware Update-Online Update" page it only shows one router and one satellite. It use to show two satellites. 

Message 1 of 6
bolingde
Guide

Re: Satellite shows on Main page but no update firmware page

Another screen shot. 

Message 2 of 6
DarrenM
Sr. NETGEAR Moderator

Re: Satellite shows on Main page but no update firmware page

This is just a display error that is being fixed in the upcoming firmware.

 

DarrenM

Message 3 of 6
bolingde
Guide

Re: Satellite shows on Main page but no update firmware page

I think not. Since I was having performance issues (was getting <25M download) after turning off the  5g, I turned it back on and rebooted and the Satellite showed back on the upgrade page up and my performance increased (> 200M). Also when the 5g was off it wouldn't do the check for update correctly (which leads me to think that the Satellite wasn't connecting to the router correctly).

 

My guess is that the 5g is used in the backhaul to some degree even if it's not stated. 

 

After turning the 5g back on, the same orignal connection problem with the Samsung s6 returned. 

 

 

 

 

Message 4 of 6
DarrenM
Sr. NETGEAR Moderator

Re: Satellite shows on Main page but no update firmware page

Have you updated to the latest 2.1.1.16?


DarrenM

Message 5 of 6
bolingde
Guide

Re: Satellite shows on Main page but no update firmware page

Yes but the problem corrected itself before when I turn the 5g back on, so I don't know if the update would have fixed it or not.  So while it could be a web page issue it seems more like it was a issues with the actual connections between the satellites due to the 5g being turned off, because even when they did display they sometimes showed they were connected at 2.4g.  Also my speed was crazy low when the I was having the issue. As a side note, as soon as I turned the 5g back on my samsung s6 started getting "Authentication Error Occurred" again.  

 

 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 510 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E