Reply

Several issues with wireless devices on orbi need assistance

Bboy486
Aspirant

Several issues with wireless devices on orbi need assistance

I bought the orbi about a week ago setup was a breeze and I'm getting amazing Wi-Fi when I do a speed test however that's the only benefit I have so far.

The following are the issues that I'm having with the orbi and I have not found a way to fix it I have tried to turn off fast roaming, mu, beamforming.

The issues are in no particular order

One August Smart Lock keeps disconnecting and reconnecting to the network
To ecobee can get an IP address but cannot connect to ecobee.com so I no longer can connect my ecobee from my smart devices
3 three of my IP cameras that are Wireless can no longer connect to the router my ethernet connected ones are fine but the wireless ones are not even showing in fing.
My Nexus player which is also wirelessly connected keeps getting knocked off the network and reconnecting
I have tried changing the channel as well as I previously had a Nighthawk that was running well on channel one since I had to take the devices that was not a congested Channel I've tried that and it has a connected any of my problems above.
Model: RBK40| Orbi AC2200 WiFi System
Message 1 of 6
FURRYe38
Guru

Re: Several issues with wireless devices on orbi need assistance

What FW version are you using currently?

What is the Mfr and model# of the ISP modem the Orbi is connected too?

 

What channels are you using? Try 1, 6 or 11 on 2.4Ghz.

Any wifi nieghbors near by? If so, how many?

What distance is in between the router and satellite(s)? Feet.

 

Disable MIMO, Daisy Chain and Fast Roaming on the router, save settings and reboot.

 

Do you have any wireless devices that have there own wireless broadcast by chance?


@Bboy486 wrote:
I bought the orbi about a week ago setup was a breeze and I'm getting amazing Wi-Fi when I do a speed test however that's the only benefit I have so far.

The following are the issues that I'm having with the orbi and I have not found a way to fix it I have tried to turn off fast roaming, mu, beamforming.

The issues are in no particular order

One August Smart Lock keeps disconnecting and reconnecting to the network
To ecobee can get an IP address but cannot connect to ecobee.com so I no longer can connect my ecobee from my smart devices
3 three of my IP cameras that are Wireless can no longer connect to the router my ethernet connected ones are fine but the wireless ones are not even showing in fing.
My Nexus player which is also wirelessly connected keeps getting knocked off the network and reconnecting
I have tried changing the channel as well as I previously had a Nighthawk that was running well on channel one since I had to take the devices that was not a congested Channel I've tried that and it has a connected any of my problems above.

 

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 6
Bboy486
Aspirant

Re: Several issues with wireless devices on orbi need assistance


What FW version are you using currently? 2.1.4.10 - RBR40
2.1.3.6 RBW30



What is the Mfr and model# of the ISP modem the Orbi is connected too?
Will check when I'm home



What channels are you using? Try 1, 6 or 11 on 2.4Ghz.

I have tried 1,6 and 11. Currently last test is on 11.

Any wifi nieghbors near by? If so, how many?

4 same as with my Nighthawk


What distance is in between the router and satellite(s)? Feet.

10 feet to the first, 30 to the second.



Disable MIMO, Daisy Chain and Fast Roaming on the router, save settings and reboot.

I have done that several times.



Do you have any wireless devices that have there own wireless broadcast by chance

Yes I have a few (slowly turning them off for testing). Tp-link, DD-WRT Router, and an Netgear extender.
Message 3 of 6
FURRYe38
Guru

Re: Several issues with wireless devices on orbi need assistance

All satellites should be place about 30 feet starting from the router. 10 feet is too close. The router can cover up to about 30feet on it's own depending on building materials.

Besure to disable ALL other wifi broadcast devcies and see how it goes...

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 6
Bboy486
Aspirant

Re: Several issues with wireless devices on orbi need assistance

I move the satellite and it helped with a lot of the devices but my cameras are still not staying on the network.

It's weird though because I have a wireless camera Assad can that has been solid since I do the satellite but my other camera that's right next to my second satellite keeps dropping
Message 5 of 6
FURRYe38
Guru

Re: Several issues with wireless devices on orbi need assistance

Try setting some IP address reservations on the router for the cameras.

 

Also try setting a new IP address pool on the router, change from 192.168.1.2 to .254 to 192.168.1.100 to .200.

You'll need to reboot or power cycle ALL connected devices after you make the change and save settings. Reboot the router and satellites.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2164 views
  • 0 kudos
  • 2 in conversation
Announcements