Reply
Carnaged
Tutor

Sites not loading

Hi all,

 

I installed the Orbi RBK40 yesterday in my home and installed the 2.1 firmware as I bought this device to use with Circle. I have noticed that periodically websites will not load, currently Pinterest does not load. The devices trying load the page are not filtered by circle so it’s not that. It’s happended twice today, Pinterest loads just fine on my phone with WiFi disabled.

1CA658A5-EB06-4CB1-A2E9-DD92BC84A715.png

Model: RBK40| Orbi AC2200 WiFi System
Message 1 of 8
FURRYe38
Guru

Re: Sites not loading

Remove Circle or disable Circle, does the web sites load? 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 8
Carnaged
Tutor

Re: Sites not loading

Hi,

 

Last night I turned off IPv6 in case that was causing an issue but the circle support page still didn’t load, however once I turned WiFi off and on it did start working. I then disconnected and reconnected the internet through the Orbi interface and the circle support webpage started to load. However this morning it was again refusing to load. 

 

I am also getting a lot of timeout messages when using the circle app, this morning I have disabled circle and then re-enabled it. Now the support page is working again, see how long it lasts today

F158FDD6-2B43-4439-8099-C9FC2750BF9C.png

Message 3 of 8
Carnaged
Tutor

Re: Sites not loading

Update

 

I reset the router to factory defaults and once circle was enabled again, the circle support site refuses to load. It must be a bug, if anyone else that uses circle wants to try it and see. 

 

Hopefully it it will not randomly block any other sites, even when the device is unfiltered it does not work so must be a bug for that particular site. 

Message 4 of 8
Starbucky
Apprentice

Re: Sites not loading

Hi,

I'm running Circle with 2.1.2.18 and I can access the Circle app and Pinterest. 

The router is pretty much at default configuration, OpenDNS Parental Control disabled, no wired backhaul, no guest Wifi...   

Orbi RBK50 FW 2.1.2.18
Message 5 of 8
Carnaged
Tutor

Re: Sites not loading

The Circle app works for me, the circle webpage loads but the support page doesn’t when circle is enabled;

 

https://support.meetcircle.com

Message 6 of 8
Starbucky
Apprentice

Re: Sites not loading

I'll test access to that URL after work and let you know.

Orbi RBK50 FW 2.1.2.18
Message 7 of 8
FURRYe38
Guru

Re: Sites not loading

Someone might want to contact NG support and let them know that Circle app is having problems.

 

Disable it if you can't get it working fully.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1599 views
  • 1 kudo
  • 3 in conversation
Announcements