Reply
Highlighted
Follower

Sky Q and Sky Q Mini Connection Dropping

Hi all!

 

I have just purchased an Orbi system at the weekend and i'm curently VERY close to returning it to the shop!

 

First of all i kept losing connection on my android phone, Sky Q and Sky Q mini. The phone would just randomly stop accessing the internet even though the network was still connected, after a short period it would re-connect but say failed to obtain IP address. This android issue does however appear to be fixed in the new firmware.

 

Both my Sky boxes drop off the network and are unable to connect to the internet at random intervals, sometimes they will do a couple of minutes online and other times they will last 10-15 minutes.

 

Does anyone have an idea why this would be happening? I'm pretty much on factory default settings, normal DHCP range, a couple of reservations and one port forward. Or shall i just stick it back in the box and take it back?!

 

Cheers


Paul

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 5
Highlighted
NETGEAR Moderator

Re: Sky Q and Sky Q Mini Connection Dropping

Hello pmurray70

 

Are you on the latest firmware 1.12.0.18 this firmware that was just released it has a lot of fixes for wireless disconnects.

 

DarrenM

Message 2 of 5
Highlighted
Aspirant

Re: Sky Q and Sky Q Mini Connection Dropping

I have the same issue. I've updated the firmware the latest version, and this has not rectified the problem. Any ideas?

 

Thanks

Message 3 of 5
Highlighted
Tutor

Re: Sky Q and Sky Q Mini Connection Dropping

Is there an update from Netgear on this? I'd like to know if a solution has been found?

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 4 of 5
Highlighted
Guide

Re: Sky Q and Sky Q Mini Connection Dropping

Hi, had much the same issue, Sky Q would keep dropping - was getting uber annoyed with Orbi. However, I traced the issue to the fact that Sky Q and Orbi both use the same 5GHzz Wireless Channel by default; 36.

 

So, just go into Advanced Settings >  Wireless and change the 5GHz channel to something else, ended up at 44 myself as could see neighbours using others and all is good, not had any repeat of the issues since I did that.

 

Good luck!

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 4142 views
  • 0 kudos
  • 5 in conversation
Announcements