Reply
Highlighted

Slow LAN output from Orbing RB50

I have 600Mbts (measured by ISV)  into the Orbi and connect my iMAC directly to one of the 3 LAN ports on the backside of the orbit and only measure 240Mbts. This is very strange and cannot be be correct. Is there anyone that has experience from this issue and provide some guidance on what I can tune and if there are any settings that I can change to come closer the 600Mbts I get from my fiber modem? Thanks

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 27
Highlighted
Guru

Re: Slow LAN output from Orbing RB50

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

Was QoS, Traffic Meter or Access control enabled on the Orbi router?

 

What browser are you using to speed test? Try Safari, FF or Opera

What speed test site are you using? Try your ISPs speed test site and speedtest.net

Do other wired PCs or laptops see the same results?


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 27
Highlighted

Re: Slow LAN output from Orbing RB50

I have the latest firmware - V2.1.4.16. I have a Technicolor TG799vac Xtream router with a bridged connection to the Orbi that generates about 600Mbts. Traffic Meter is off, Parental Control off. The only QoS I have takes to speed test. Does this help?

 

BR

Message 3 of 27
Highlighted
Guru

Re: Slow LAN output from Orbing RB50

You might try doing a factory reset on the Orbi and set up from scratch. This time, don't enable QoS on the Orbi, run a wired test.

 

So the Modem is in bridge mode?

Does the modem have a DMZ?

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 27
Highlighted

Re: Slow LAN output from Orbing RB50

Yes port 4 (out of 4) of the TG799 is bridged via a DMZ function. Reason is that I did had an Apple Time Capusle and used NAT for access a Media Server. How do I deslected QoS? I cnat find anywhere in the GUI to do that.

Message 5 of 27
Highlighted
Guru

Re: Slow LAN output from Orbing RB50

There isn't a disable. The only way is to reset the Orbi and setup from scratch then this time, don't set up QoS on it. Run some tests.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 27
Highlighted

Re: Slow LAN output from Orbing RB50

So I should reset Orbi and do a manual set up (allowing me to deslected QoS?) and not let the Orbi configure automatically?

Message 7 of 27
Highlighted
Guru

Re: Slow LAN output from Orbing RB50

QoS is only activated once you select it and start the QoS test I believe. You can try to skip the automatic set up and then test. I believe that if you walk thru the setup wizard and then test with out activating the QoS speed test, this would work.

 

Be sure to swap out LAN cables between the modem and router and PC. Some cables can cause problems.

 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 27
Highlighted

Re: Slow LAN output from Orbing RB50

I tried a factory reset. No change  - I still have only 270MBts less than half of the speed into the orbi Smiley Sad

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 9 of 27
Highlighted
Guru

Re: Slow LAN output from Orbing RB50

You could downgrade FW versions and see if thats changes anything. I would also contact NG support and ask for help and information on this. Possible RMA is needed. 

@Christian_R


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 27
Highlighted
NETGEAR Moderator

Re: Slow LAN output from Orbing RB50

Hi @silverrugg, 

 

Please let us know if FURRYe38's suggestion of downgrading your FW changes anything. 

 

 

~Christian 

Message 11 of 27
Highlighted

Re: Slow LAN output from Orbing RB50

Hi, can you pls advise how I do the downgrade? Thanks
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 12 of 27
Highlighted
Guru

Re: Slow LAN output from Orbing RB50

Just download the file from NG support site for your model Orbi. Just the router only.

I would disconnect ALL devices accept for 1 wired PC. Then using IE11 or FF, send the FW file using the routers web page.

After it applies, do a factory reset and then set up the router from scratch and configure it. Run a quick ethernet connected test with the PC to check speeds.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 13 of 27
Highlighted
Luminary

Re: Slow LAN output from Orbing RB50

Are you plugged into the Orbi router, or one of the satellites? If it's a satellite, then it could be related to a placement issue because the backhaul connection between the router and satellite isn't strong enough to support your full throughput. If you're plugged into the router, then I don't know.

 

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 14 of 27
Highlighted

Re: Slow LAN output from Orbing RB50

The router Smiley Sad

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 15 of 27
Highlighted

Re: Slow LAN output from Orbing RB50

Thx will try on Thursday and let you know before replacing it

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 16 of 27
Highlighted
Guru

Re: Slow LAN output from Orbing RB50

Keep us posted...


@silfverrugg wrote:

Thx will try on Thursday and let you know before replacing it




 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 17 of 27
Highlighted

Re: Slow LAN output from Orbing RB50

So Thursday....I did note today that there is an even newer firmware V2.2.1.210 availble today and instead of downgrading I upgraded. When measureing the speed after successful it was more or less the same as before 280Mbts compared to the 600 delivered from the ISV and router. This makes me think that it more or less is what it is and the question is if it really can be HW fault, eg would it become better if I do a SWAP.......

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 18 of 27
Highlighted
Guru

Re: Slow LAN output from Orbing RB50

How did you update the FW? using the FW availalble in the routers web page or did you manually download and install the FW?

After the FW was updated, did you just update and continue? Reboot the system or do a factory reset and set up from scratch?

It's recommended that users should manually download the FW files and install them and do a factory reset and set up from scratch:

https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...

 

If this still fails, I presume the system needs to be RMAd.

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 19 of 27
Highlighted

Re: Slow LAN output from Orbing RB50

I did an autoinstall from the Orbi GUI. is there really a hugh difference on how I make the installation?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 20 of 27
Highlighted
Guru

Re: Slow LAN output from Orbing RB50

Apparently the autoupdate is producing bad results. Seen this before in last couple of autoupdates.

BullyTerrier said that manually installing and factory reset and setup from scratch worked for him. Something to try.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK50 v2.7.0.70(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 21 of 27
Highlighted
Retired_Member
Not applicable

Re: Slow LAN output from Orbing RB50


@silfverrugg wrote:

..." come closer the 600Mbts I get from my fiber modem? 

 

What does this mean? How did you make this measurement?

 

You might want to tell all your current setup (modem/router, etc.)


 

Message 22 of 27
Highlighted

Re: Slow LAN output from Orbing RB50

I did reset to factory settings where after it automatically deployed the latest FW - no change in LAN Speed. I then also did manual update of FW - no change......

I also tested a MacBook Pro besides the iMAC I use and it was actaully even worse....so I guess I am stuck

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 23 of 27
Highlighted

Re: Slow LAN output from Orbing RB50

I tried both manullay and automatic with factory reset - no change

Message 24 of 27
Highlighted

Re: Slow LAN output from Orbing RB50

I connect my iMAC via LAN directly to ISV router (bridged port) and get 600MBts. This router is connected to Orbi with LAN cable. From Orbi LAN bort I get about 250-280MBts, ie I loose >50%

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 25 of 27
Top Contributors
Discussion stats
  • 26 replies
  • 1898 views
  • 2 kudos
  • 5 in conversation
Announcements