Reply

Re: Slow WIFI speeds on my rbr50 with ATT fiber

TFlav
Apprentice

Slow WIFI speeds on my rbr50 with ATT fiber

I resently got the BGW210 router from ATT as I read that it works best with my orbi rbr50. after getting everything set up, everyting was working great for a few days. Wired connection speed are coming in at 900+, while my wifi speed when sitting next to the router are around 300+. When i move just 15 feet away tho the speed drops down to 20 and lower. This has been an issue for about a week now and I'm not sure what could be causeing this. i know the more devices connected to my wifi will weaken it and I'm working on connecting as many as I can to a wire connection. This wasn"t as big of an issue with my old ATT router(5268AC).

Message 1 of 22
FURRYe38
Guru

Re: Slow WIFI speeds on my rbr50 with ATT fiber

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 22
TFlav
Apprentice

Re: Slow WIFI speeds on my rbr50 with ATT fiber

I've already configured my routers. I have both wifi's disabled and put the router in IP Passthrough on my ATT Router. I have my orbi router in AP mode. My satellite is no more then 30 feet from my orbi router. My orbi firmware is up to date. 

 

I followed these steps from this youtube video.

https://www.youtube.com/watch?v=OZz6E8Xk_Hs

 

If this is wrong can you guide me to a step by step guide on how to configure my setup?

Message 3 of 22
TFlav
Apprentice

Re: Slow WIFI speeds on my rbr50 with ATT fiber

Square footage is approx. 3600 sq. ft.

Message 4 of 22
FURRYe38
Guru

Re: Slow WIFI speeds on my rbr50 with ATT fiber

30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. 

 

What WiFi devices are you using to speed test with? 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many? 

 

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...


You can find other speed diagnosis steps in the community faq: https://community.netgear.com/t5/Orbi-AX/Community-FAQ-My-Orbi-speeds-are-slow-inconsistent-and-don-...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 5 of 22
vajim
Master

Re: Slow WIFI speeds on my rbr50 with ATT fiber


@FURRYe38 wrote:

30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. 

 

What WiFi devices are you using to speed test with? 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many? 

 

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...


You can find other speed diagnosis steps in the community faq: https://community.netgear.com/t5/Orbi-AX/Community-FAQ-My-Orbi-speeds-are-slow-inconsistent-and-don-...


0ver 30 feet is NOT recommended.    Doctor furry is mistaken 

Message 6 of 22
BoilerPlate
Apprentice

Re: Slow WIFI speeds on my rbr50 with ATT fiber

Vajim's lack of knowledge and experience, your mileage may vary. >vajim. User beware. Smiley Sad

Sad that he has to spread false and inaccurate information and badger and troll others that are just providing help to others. Must have a sad life. 
Smiley Sad

Arris 6183
R7800
RBK50
Message 7 of 22
vajim
Master

Re: Slow WIFI speeds on my rbr50 with ATT fiber

0ver 30 feet is NOT recommended.    Doctor furry is mistaken 

Message 8 of 22
TFlav
Apprentice

Re: Slow WIFI speeds on my rbr50 with ATT fiber

@FURRYe38 I use ookla speedtest app. 

 

I have no idea what channels I'm using or how to check them. I'm a noob when it comes this stuff. So if you could give me step by step instructions that will really help. I have no idea what beamforming, MIMO or WMM are. I really have no idea what you're asking me to check in the rest of the message you sent either. please be as specific as possible. 

 

Message 9 of 22
FURRYe38
Guru

Re: Slow WIFI speeds on my rbr50 with ATT fiber

What devices are you using to speed test with? 

 

Use a wired PC connected to the RBR and a web browser to log into the RBRs web page at 192.168.1.1 or orbilogin.com. 

 

Check under Advanced Tab and you'll see what wireless channels the system is using. 

 

Follow the path under Advanced Tab/Wireless settings to check for the items mentioned. 

 

If you don't think you can check for these items, you may want to get someone to help you out on this, friend, nieghbor or family member. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 10 of 22
TFlav
Apprentice

Re: Slow WIFI speeds on my rbr50 with ATT fiber

when I looked under my 2.4ghz and 5 ghz it say current channels: N/A. There's a button that says scan for best channels.

Message 11 of 22
TFlav
Apprentice

Re: Slow WIFI speeds on my rbr50 with ATT fiber

I was doing the speed test on my Iphone 8 Plus.

Message 12 of 22
FURRYe38
Guru

Re: Slow WIFI speeds on my rbr50 with ATT fiber

Ok, Most speed tests on iphones and pad will top out at around 400-500Mbps depending on device support on 5Ghz. 

 

I recommend you find someone locally to help you with this. Friend or family member that can look this over and go over it with you. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 13 of 22
TFlav
Apprentice

Re: Slow WIFI speeds on my rbr50 with ATT fiber

That was from my ATT router. Should I be looking on my orbi router?

Message 14 of 22
FURRYe38
Guru

Re: Slow WIFI speeds on my rbr50 with ATT fiber

Yes. Also the wifi on the ISP modem needs to be disabled as well. All this was mentioned in earlier posts regarding having two routers online. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 15 of 22
TFlav
Apprentice

Re: Slow WIFI speeds on my rbr50 with ATT fiber

Ok. Yes I have the wifi's on my ISP router disabled

Message 16 of 22
TFlav
Apprentice

Re: Slow WIFI speeds on my rbr50 with ATT fiber

Ok I'll try and find someone I trust to help me with this.

Message 17 of 22
vajim
Master

Re: Slow WIFI speeds on my rbr50 with ATT fiber


@TFlav wrote:

Ok I'll try and find someone I trust to help me with this.


you can trust @FURRYe38 

Message 18 of 22
TFlav
Apprentice

Re: Slow WIFI speeds on my rbr50 with ATT fiber

@vajim  I trust @FURRYe38 , He suggested that I find someone to help me figure this stuff out locally. 

Message 19 of 22
vajim
Master

Re: Slow WIFI speeds on my rbr50 with ATT fiber


@TFlav wrote:

@vajim  I trust @FURRYe38 , He suggested that I find someone to help me figure this stuff out locally. 


ok.....then off you go

Message 20 of 22
TFlav
Apprentice

Re: Slow WIFI speeds on my rbr50 with ATT fiber

Ok so now I can't even connect to my wifi. my satellite won't connect to the router. I noticed that the Satellite was showing a mangenta color when i was on my orbi app. I was trying to re-sync the satellite to my router when i notice that someone turned the satellite off. when I turned the satellite back on my wifi went out and I can no longer connect to my wifi and the satellite won't connect to the router anymore. i haven't tried doing any configurations to the router or satellite since I last reached out, as I waiting to hear back from a couple of friends that might be able to help. I'm just not sure why my wifi wouldnt be working. my desktops work just fine and they are connected to my orbi router. Also the wifi was working this morning(poorly but working), only when I turned my satellite back on did the wifi go out. 

 

When I check on orbilogin.com it says that the Satellite is connected and that the backhaul is good. Both my router and satellite has the most recent FW. 

 

Do I need to factory reset everything again? 

Message 21 of 22
FURRYe38
Guru

Re: Slow WIFI speeds on my rbr50 with ATT fiber

If you have done a reset already then no you don't need to reset again. 

 

Bring the RBS near the RBR, same room if you can. Try to sync the RBS using the back sync button on the RBR then on the RBS. Does the RBS sync correctly at all while in the same room as the RBR?

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 22 of 22
Top Contributors
Discussion stats
  • 21 replies
  • 731 views
  • 2 kudos
  • 4 in conversation
Announcements