Reply

Slow satellite speed on RBK40 in AP-mode; how to reproduce and correct

Enhanced
Aspirant

Slow satellite speed on RBK40 in AP-mode; how to reproduce and correct

Ok, so - I purchased the Orbi system a couple of weeks ago, and when it works (most of the time) it has given me a 10-12 times speed increase in the internet speed in my home "office" than what I had before the Orbi. I have the satellite in that room, and the main router is on the other side of the apartment. I have wired two devices to the ethernet ports of the Orbi satellite - but the speed would have been very good if I used wireless as well.

For various reasons I chose to set the Orbi in AP-mode, since I like the router I already have (ASUS RT-N66U). I have, of course, disabled all wireless activity on the ASUS; it's only the Orbi providing wireless now.

The problem is that whenever I reboot the ASUS router, the satellite speed will grind to a hault (15-20 times slower than normally), and the only way to get it back up to speed, so to say, is to first remove all ethernet cables, then reboot the satellite. If I reboot the satellite with the ethernet cables plugged in, it will still be slow when it comes back up. But if I remove the cables and then let it reboot for a few minutes, then plug the cables back in when it's up and running, everything is snappy and fast again.

On the status page for the Orbi Router you can see that when it has become slow, all devices are listed as being connected to the router, and none to the satellite (even the ones that have cable plugged in to the satellite). But after the aforementioned reboot, the devices will show as being connected to the satellite, as they should be.

This behavior can be reproduced 100% of the time on the latest firmware (V2.2.1.210 - I haven't been around long enough to experience any other firmware). Hopefully this helps someone, and it helps Netgear to resolve a bug in the system.

Model: RBK40| Orbi AC2200 WiFi System
Message 1 of 10

Accepted Solutions
ekhalil
Master

Re: Slow satellite speed on RBK40 in AP-mode; how to reproduce and correct

I expected a Sonos here!
I had too many strange issues when I had my mesh audio system wired to my Orbi Satellite. These devices cause loops in the base stations that affect the system performance and cause many strange issues.
Usually having only one wired mesh device shouldn’t cause such issues though
For testing purpose, please test to disconnect the Sonos Connect from the LAN port and test your issue scenarios again and let us know if you will see any difference.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

View solution in original post

Message 6 of 10

All Replies
FURRYe38
Guru

Re: Slow satellite speed on RBK40 in AP-mode; how to reproduce and correct

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-and-connection-problems-Skybell/m-p/1649275...

 

Have you set up IP address reservations for the base and satellite on the host router? 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 10
ekhalil
Master

Re: Slow satellite speed on RBK40 in AP-mode; how to reproduce and correct


@Enhanced wrote:

.... I have wired two devices to the ethernet ports of the Orbi satellite - but the speed would have been very good if I used wireless as well.

.....


May I ask what type of devices are these that are wired to the Satellite?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 3 of 10
Enhanced
Aspirant

Re: Slow satellite speed on RBK40 in AP-mode; how to reproduce and correct


@FURRYe38 wrote:

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.


Daisy Chain was initially checked, I now have it unchecked (since it doesn't matter for a setup with only one satellite). Neither setting (on or off) makes a difference for this problem (which granted is not a huge problem, now that I know how to work around it).


@FURRYe38 wrote:

 Have you set up IP address reservations for the base and satellite on the host router? 


Yes, both the router and the satellite have been given a static IP address (based on their MAC addresses) in the ASUS router. Even something as simple as adding a new static IP address to a device (which doesn't force a full reboot of the ASUS router - but "something" changes and makes the internet unavailable for a few seconds) will make the satellite slow.

And just as an additional information, if I didn't make it clear - when the satellite becomes slow then it affects both wired and wireless connections.

Message 4 of 10
Enhanced
Aspirant

Re: Slow satellite speed on RBK40 in AP-mode; how to reproduce and correct


@ekhalil wrote:

@Enhanced wrote:

.... I have wired two devices to the ethernet ports of the Orbi satellite - but the speed would have been very good if I used wireless as well.

.....


May I ask what type of devices are these that are wired to the Satellite?


It's a Surface Pro 3 docking station, and a Sonos Connect (fwiw Sonos has been rock solid as well since I got the Orbis).

Message 5 of 10
ekhalil
Master

Re: Slow satellite speed on RBK40 in AP-mode; how to reproduce and correct

I expected a Sonos here!
I had too many strange issues when I had my mesh audio system wired to my Orbi Satellite. These devices cause loops in the base stations that affect the system performance and cause many strange issues.
Usually having only one wired mesh device shouldn’t cause such issues though
For testing purpose, please test to disconnect the Sonos Connect from the LAN port and test your issue scenarios again and let us know if you will see any difference.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

View solution in original post

Message 6 of 10
FURRYe38
Guru

Re: Slow satellite speed on RBK40 in AP-mode; how to reproduce and correct

How far away is the base from the satellite? Ft?

 

Your might do a full re-load of the FW and setup from scratch. Has helped others:

https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...


@Enhanced wrote:

@FURRYe38 wrote:

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.


Daisy Chain was initially checked, I now have it unchecked (since it doesn't matter for a setup with only one satellite). Neither setting (on or off) makes a difference for this problem (which granted is not a huge problem, now that I know how to work around it).


@FURRYe38 wrote:

 Have you set up IP address reservations for the base and satellite on the host router? 


Yes, both the router and the satellite have been given a static IP address (based on their MAC addresses) in the ASUS router. Even something as simple as adding a new static IP address to a device (which doesn't force a full reboot of the ASUS router - but "something" changes and makes the internet unavailable for a few seconds) will make the satellite slow.

And just as an additional information, if I didn't make it clear - when the satellite becomes slow then it affects both wired and wireless connections.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 7 of 10
Enhanced
Aspirant

Re: Slow satellite speed on RBK40 in AP-mode; how to reproduce and correct


@ekhalil wrote:
I expected a Sonos here!
I had too many strange issues when I had my mesh audio system wired to my Orbi Satellite. These devices cause loops in the base stations that affect the system performance and cause many strange issues.
Usually having only one wired mesh device shouldn’t cause such issues though
For testing purpose, please test to disconnect the Sonos Connect from the LAN port and test your issue scenarios again and let us know if you will see any difference.

Hm, you were absolutely right. It seems to work fine if I disconnect the wired Sonos. I guess I will keep it unwired then, and maybe switch the Sonos to go through my wifi instead, if Sonos seems less reliable now that it's back to it's own Sonosnet.

Model: RBK33| Orbi Plug-In WiFi System
Message 8 of 10
ekhalil
Master

Re: Slow satellite speed on RBK40 in AP-mode; how to reproduce and correct


@Enhanced wrote:
...

Hm, you were absolutely right. It seems to work fine if I disconnect the wired Sonos. I guess I will keep it unwired then, and maybe switch the Sonos to go through my wifi instead, if Sonos seems less reliable now that it's back to it's own Sonosnet.


Glad that this helped.

I also have all my speakers wirelessly connected to the Orbi base stations.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 9 of 10
Enhanced
Aspirant

Re: Slow satellite speed on RBK40 in AP-mode; how to reproduce and correct


@ekhalil wrote:

@Enhanced wrote:
...

Hm, you were absolutely right. It seems to work fine if I disconnect the wired Sonos. I guess I will keep it unwired then, and maybe switch the Sonos to go through my wifi instead, if Sonos seems less reliable now that it's back to it's own Sonosnet.


Glad that this helped.

I also have all my speakers wirelessly connected to the Orbi base stations.


I had to switch them over tonight as well. With the Connect no longer being wired, it was back to command lag and music dropouts. But since the Orbi gives me solid and fast wireless all over the place, it should be no problem. Smiley Happy And so far it seems to behave very nicely on wifi only (never tested that before, always done the Sonosnet).

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 3906 views
  • 1 kudo
  • 3 in conversation
Announcements