Discussion stats
  • 5 replies
  • 1038 views
  • 0 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Sonos error after latest firmware update V2.3.1.60 - RBR50 & RBS50

I can't really say for sure what happened after updating to the latest firmware (V2.3.1.60) two days ago, but:

 

  • Sonos will no longer function even though my Sonos speakers still show as connected and

 

Interestingly enough, a number of WiFi devices show they are not connected (they're in the middle bucket of allowed by not connected on the Access Control screen), yet actually are connected; this situation seems to change depending on how many times I refresh the screen and reset the router.  This piece has corrected itself for now, but Sonos still fails to operate at all.

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 6

Accepted Solutions
Highlighted
Aspirant

Re: Sonos error after latest firmware update V2.3.1.60 - RBR50 & RBS50

After over an hour on the phone with Sonos, unplugging one speaker and swapping it with another and then putting it all back the way it started, it turned out to be some kind of esoteric Sonos issue.  Sonos published an update recently as well.  This does not look like it has anything to do with the Orbi FW update.

View solution in original post

Message 5 of 6

All Replies
Highlighted
Guru

Re: Sonos error after latest firmware update V2.3.1.60 - RBR50 & RBS50

Was the FW updated thru the RBRs UI and continued after the update or has a factory reset and setup from scratch been performed after the FW was updated? 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 6
Highlighted
Aspirant

Re: Sonos error after latest firmware update V2.3.1.60 - RBR50 & RBS50

Yes, I updated the firmware via the on-screen UI.  I've never factory reset the devices (RBR+RBS50's).

Message 3 of 6
Highlighted
Guru

Re: Sonos error after latest firmware update V2.3.1.60 - RBR50 & RBS50

A reset and setup from scratch maybe needed. 

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 6
Highlighted
Aspirant

Re: Sonos error after latest firmware update V2.3.1.60 - RBR50 & RBS50

After over an hour on the phone with Sonos, unplugging one speaker and swapping it with another and then putting it all back the way it started, it turned out to be some kind of esoteric Sonos issue.  Sonos published an update recently as well.  This does not look like it has anything to do with the Orbi FW update.

View solution in original post

Message 5 of 6
Highlighted
Guru

Re: Sonos error after latest firmware update V2.3.1.60 - RBR50 & RBS50

Glad you got the Sonos working. 

Enjoy. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 6