Reply
Jason2112
Aspirant

Sony HTS7 subwoofer distorting

I’ve noticed my Sony subwoofer loosing signal and distorting in and out. I’m wondering if the orbi is causing the issue and how to fix it. Any suggestions.? My old router was in the same location and no issues there.  

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 1 of 2
FURRYe38
Guru

Re: Sony HTS7 subwoofer distorting

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Where is the device connected too? The base router or satellite? You might turn off any satellites and just have the device connect to the base router and see if the problem continues. 

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

Distance between the device and the router or satellite? 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.

 

I would contact the Mfr for additional help and information regarding there product as well. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 275 views
  • 0 kudos
  • 2 in conversation
Announcements